Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI B450M PRO-M2 V2 WONT POST  (Read 443 times)

0 Members and 1 Guest are viewing this topic.

ferjas12Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
MSI B450M PRO-M2 V2 WONT POST
« on: 10-September-19, 19:02:14 »

Hello, I'm using this motherboard with my Ryzen 5 3600. I updated the BIOS using an AMD Athlon 200GE, tried with BIOS v450 and v462, system wont post.
Things I've tried:
-Reflashing BIOS.
-Resetting CMOS.
-Use 1 stick of RAM.
-Tried with the bare minimum, cpu, gpu and RAM.
-Almost every fix I found on reddit or other forums.

I booted to Windows 1 time after turning off and on the computer for over 30 times, system was stable while playing games and apps.

This issue is driving me insane.
My specs:

RX 5700 xt
Ryzen 5 3600
8GBx2 HyperX 3200mhz
Seasonic 620W

Thanks
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Online Online
  • Posts: 73323
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #1 on: 10-September-19, 19:35:21 »

other duplicate topic removed

what happens when you can't boot? what does debug led shows?
Logged

ferjas12Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #2 on: 11-September-19, 08:35:13 »

CPU debug led stays lit, case and cpu fans keep spinning and nothing else happens
Logged

montyac

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 833
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #3 on: 11-September-19, 08:46:01 »

CPU debug led stays lit, case and cpu fans keep spinning and nothing else happens

You have the cold boot problem that many MSI boards have with the new 3000 series Ryzen CPU. If you do multiple reboots, you will get the board to post. When that happens, get into the bios and enable the setting for "ErP". This will help with the cold boot issue. Make sure your power supply is on when you shut down so the setting will have the necessary power to boot up the system. Good luck.
Logged

ferjas12Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #4 on: 11-September-19, 09:19:41 »

Thank you, I will try it as soon as I get the machine to post again, last night I rebooted over +50 times :(
Logged

ferjas12Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #5 on: 11-September-19, 14:45:22 »

Sadly it didn't fix my problem, guess I'll have to get rid of this board and say bye bye to MSI, such a frustrating first experience.

Thanks for the fix suggestion tho
 
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Online Online
  • Posts: 73323
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #6 on: 12-September-19, 15:47:41 »

have you tried each one of your memory sticks?
in each one of the DIMM slots?
also maybe there is some loose contact that caused this issue, make sure its filled well into the slot.

what CPU cooler you are using too?
have you tried to reseat the CPU and the cooler? 
make sure to do not apply too much pressure over the CPU/socket.
Logged

ferjas12Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #7 on: 13-September-19, 13:38:47 »

Yes, I've tried almost every "connected and disconnected" hardware combinations, no luck.
Everything is connected properly, I'm using a CoolerMaster MasterAir MA410M. I have 0 issues using my Athlon 200GE instead.
When I get the system to boot (after rebooting countless times) I'm able to play very demanding games without any problems, everything work as intented except the booting process.

Thanks
Logged

montyac

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 833
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #8 on: 13-September-19, 13:54:06 »

Yes, I've tried almost every "connected and disconnected" hardware combinations, no luck.
Everything is connected properly, I'm using a CoolerMaster MasterAir MA410M. I have 0 issues using my Athlon 200GE instead.
When I get the system to boot (after rebooting countless times) I'm able to play very demanding games without any problems, everything work as intented except the booting process.

Thanks
At this point, if you still can, return the board for a replacement or get a different brand board. Good luck.
Logged

demonpt

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #9 on: 13-September-19, 17:27:51 »

B450M PRO-M2 V2 for 3600X any bios does not work ! tested.
Logged

masu

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #10 on: 15-September-19, 16:36:02 »

I have similar issue. I wait for ABBA Version, hope this will solve this
Logged

m_.ali

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: MSI B450M PRO-M2 V2 WONT POST
« Reply #11 on: 26-September-19, 19:11:15 »

same problem i try everything i lost hope and MONEY regret to buy msi :wall: :angryfire:
Logged
Pages: [1]   Go Up