Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Dragon Center 1.0.38.0/X570 Carbon Wifi CPU stuck at fixed clockspeed ?  (Read 159 times)

0 Members and 2 Guests are viewing this topic.

BelgeronTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7

Hi,
i'm totally new with MSI Mainboards or Dragon Center so sorry for a maybe stuipd question.
I have the X570 Carbon Wifi with a 3700x Ryzen running.

When I set a Perfomance TAP Silent/Balance/Extrem or use the Custom one to play with fan speeds to get a silent System I have a problem that the CPU Clockspeed always stucks at the speed set in profile not more not less but I don't want to have my system run right from startup incl. Idle at full 4250Mhz.  Why is the cpu not clocking down or clock higher ?

When I use AMD RYZEN Master and set it to Creater or Gamer Mode this works fine, that's the reason why i removed Dragon Center complete, but know Mystic Light is no longer working as the standalone software only supports my 2080 Trio X but not the Mainboard at the moment where all is connected via RGB.
Logged

richard.y

  • CAPTAIN
  • ****
  • Offline Offline
  • Posts: 607

What is your bios version and dragon center version?
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7148
  • RBL_FR

Hello,
1/ There is a new version of Dragon Center: >>V1.0.40.0<<.
2/ If problem remains, load of the last bios version available for MPG X570 GAMING PRO CARBON WIFI should resolve:
- Take an USB pen with no more than 16GB and only 1 FAT or FAT32 partition.
   Verify it with CHKDSK.

- Download bios
>>Bios V1.24<<.
- Unzip it and copy the extracted file '
E7B93AMS.124' in the the USB pen.
- Boot and enter in Bios Setup. Press <F6>, confirm, press <F10> and confirm. Pc should restart.
- Enter again in Bios Setup.
- Plug the USB pen into one port on the back panel.
- Click on M-Flash and select the file.

   PC should reboot and the update process should start; b
e cautious to not abort it before the end (can last up to 5mn).

- Once update ended, power off PSU, unplug the power cord and wait that all mobo's leds light off
.

Enter in bios setup and set "SETTINGS \ Advanced \ Windows OS Configuration \ BIOS UEFI/CSM Mode" to "UEFI" (change nothing else at this time).
Hoping it shall help,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

h9dlb

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8

I have exactly same issue with my 3600x although I am not using dragon centre - clok speed is stuck at 4.25gz at all times - never down clocks to stock and never boosts to 4.4ghz
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7148
  • RBL_FR

I have exactly same issue with my 3600x although I am not using dragon centre - clok speed is stuck at 4.25gz at all times - never down clocks to stock and never boosts to 4.4ghz
1/ Do you use bios V1.24 (ComboPI.1.0.0.0.3abb, 2019-08-26)?
2/ Have you installed >>AMD Chipset Driver V19.10.16 (2019-07-01)<< and verified that AMD Power Balanced Plan is selected in Windows?
3/ Have you (re)load bios default values (press [F6] in bios setup) and see if problem remains?
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse

BelgeronTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7

I've already Bios 1.24 installed, resetted bios to default and so on. 
This doesn't seems to be a Bios problem for me, as if i just unselect any sencario in Dragon Center and start Ryzan Master for Preset Gaming, Creator Mode or CPU default - Core clock will float up or down.


Same now with Dragon Center 1.0.40.0 - Bios 1.24:

Dragon Center nailes it to 2800Mhz for silent, balances to 3600Mhz and extrem to 4150Mhz for my 3700x.
CPU utilization is 2-10% windows idle - clock speed 4150 Mhz nailed - don't know why this is so.
Logged

Rajackar

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 12

I'm having the exact same behavior when Dragon Center is installed.
It's really interfering with any normal CPU scaling that Ryzen is supposed to do.
I'm a bit annoyed that mystic light is only available through dragon center now as I really don't want the other features, just manage my RGB. You could try disabling all services except the one that does the RGB and see if that helps. 
I ended up completely uninstalling it.
Logged

rbleroy91

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7148
  • RBL_FR

I'm a bit annoyed that mystic light is only available through dragon center now as I really don't want the other features, just manage my RGB. You could try disabling all services except the one that does the RGB and see if that helps.
I ended up completely uninstalling it.
1/ To fully uninstall Dragon Center:
- In "Settings \ Apps", uninstall Mystic Light, Dragon Center and ONEDC_SDK. If ONEDC_SDK cannot be removed, uninstall it in Safe mode.
- In Explorer, configure to view hidden files, then delete "Dragon Center" and "One Dragon Center" directories in "C:\ProgramData\MSI", "C:\Program Files\MSI" and "C:\Program Files (x86)\MSI".
Reboot.
2/ Install >>Mystic Light 3 V3.0.0.66 (2019-08-30)<<. It should work.
Have a good day,
:hat tip:
Logged
MSI X99A XPower Gaming Titanium (Bios 1.62)  –  Windows 7/10 (1903) Pro x64  –  i7-6850K + BeQuiet! Dark Rock Pro 3 + Corsair Vengeance LPX Series DDR4 3466MHz 4x16Go + MSI GeForce GTX 1070 Gaming X 8G + SSD Samsung, 1x 850 PRO 512GB (SATA) [Boot+OS drive] & 1x 970 PRO 1TB (NVMe) + HD SATAIII Seagate Barracuda, 7x 1TB & 1x 3TB + LG BR R/W + BeQuiet! Dark Power Pro 11 1000W 80PLUS Platinum +  BeQuiet! Dark Base Pro 900 + HyperX Alloy Elite keyboard + HyperX Pulsefire FPS mouse
Pages: [1]   Go Up