Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: X-570 A Pro Restarts when watching youtube or video random  (Read 537 times)

0 Members and 1 Guest are viewing this topic.

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8

I have been getting random restarts when i fast forward youtube videos, or watch certain other web videos and fast forward through them. No restarts have happened when i am playing video games though. I have had my graphic card for awhile and only recently switched over to AMD X570 with 3600 processor.

Is this a bug in the bios that is known? I disabled restart on error and it still restarts completely. I really dont think there is anything wrong with the motherboard, power supply etc because this only happens on web videos.

Thanks
Logged

snuddi

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #1 on: 15-September-19, 15:33:24 »

Do you have Hardware acceleration ON in the browswer?

I got all kinds of random BSOD with X570 and 5700 XT when I had Hardware Acceleraton ON in Firefox or Chrome, at least 1x pr day.  Not a single one since I turned it off and been more than a week now.
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #2 on: 15-September-19, 15:50:06 »

Yes it may be bios and hardware compatibility.
What bios evrsion have you now?
What other components do you use? >>Posting Guide<<
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #3 on: 15-September-19, 16:47:55 »

Do you have Hardware acceleration ON in the browswer?

I got all kinds of random BSOD with X570 and 5700 XT when I had Hardware Acceleraton ON in Firefox or Chrome, at least 1x pr day.  Not a single one since I turned it off and been more than a week now.


I turned that off and it still happens, was one of the latest things i tried. Never happened before though.

Yes it may be bios and hardware compatibility. What bios evrsion have you now? What other components do you use? >>Posting Guide<<

I have the H.37 Agesa 1.0.0.3 Date 8/21/2019 bios

I am crossing my fingers and hoping it gets fixed if it is a bios issue.


Board: X570 A Pro
BIOS:  7c37-H.37 Agesas Combo AM4 1.0.0.3
VGA:   MSI Vega 56 OC
PSU:  Seasonic Gold Focus +
CPU:  Amd ryzen 3600
MEM: 2x8gb ddr4 3600 V color skywalker

HDD/SSD: NVME INland Premium 1tb
COOLER: Artic freezer
OS: Windows 10 64bit Professional
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #4 on: 15-September-19, 17:47:03 »

Is the memory set to 3600 now?
What is memory model/part number.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #5 on: 15-September-19, 17:50:55 »

Is the memory set to 3600 now?
What is memory model/part number.



Yes it is at 3600 now. The part is TA48G36S818BNK
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #6 on: 15-September-19, 18:58:37 »

V-Color, first time I hear of.
3600 for R5 2600 is not so realistic, you can try 3200 or less.
What are their xmp timings?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #7 on: 16-September-19, 05:55:40 »

V-Color, first time I hear of.
3600 for R5 2600 is not so realistic, you can try 3200 or less.
What are their xmp timings?



I have the AMD 3600 CPU not 2600. I think the most popular ram is 3600 speed for the 3000 series. The timings are the XMP profile which is 18 19 19 39. V color is really popular i heard.
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #8 on: 16-September-19, 06:27:12 »

I have the AMD 3600 CPU not 2600. I think the most popular ram is 3600 speed for the 3000 series. The timings are the XMP profile which is 18 19 19 39. V color is really popular i heard.
Sorry I must have misread it.
Run MemTest86 or windows memory diagnostics.
Try without xmp and see if there are still bsods.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #9 on: 17-September-19, 14:04:50 »

Sorry I must have misread it.
Run MemTest86 or windows memory diagnostics.
Try without xmp and see if there are still bsods.



Memory test showed no errors with XMP and without XMP. Still got a restart though even when i had memory at default 2666 speed. Really annoying, it has got to be some sort of BIOS issue, i would be shocked though if it was a video driver issue because this just never happened before i had intel.
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #10 on: 17-September-19, 14:28:20 »

Are you still with the H37 beta bios?
There is a final version H3.

It may be just that Ryzen gen 3 is a bit immature
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

Nichrome

  • Global Moderator
  • *****
  • Online Online
  • Posts: 17152
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #11 on: 17-September-19, 16:42:33 »

I would try memory even at 2133MHz for the sake of testing things out.
Did you monitor CPU and GPU temps?
Also did you try using single RAM stick?

You get BSODs in other software and/or games? Or just when watching videos? Wondering if it's maybe related to some codec.
Also what were the BSOD codes?
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32

david

  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 62
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #12 on: 18-September-19, 01:14:18 »

@rsancient I am with @Nichrome on this. Sounds more like a software issue. When you upgraded did you reinstall windows? Did you remove the AMD chipset drivers and re-install?

 Which browser is this or is this all browsers?

 As already suggested, this may also be a codec problem, which codec packs are you using? Really the browser should already have the required or use windows own, but some codec packs can override the defaults.

 Surely with hardware acceleration disabled and the issue persists it kinda rules out the video card. I am guessing your vid drivers are up to date.

Please try to provide as much information as you can as to the upgrade process and the software used while playing the troublesome videos.

As @Nichrome suggests also the actual error message of the BSOD may shed some light.

Regards
BaDboD
Logged

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #13 on: 18-September-19, 05:53:55 »

Are you still with the H37 beta bios?
There is a final version H3.

It may be just that Ryzen gen 3 is a bit immature


I didnt install the  beta bios, but i dont have the final version updated. I was going to wait until the ABBA version came out.

I would try memory even at 2133MHz for the sake of testing things out. Did you monitor CPU and GPU temps? Also did you try using single RAM stick? You get BSODs in other software and/or games? Or just when watching videos? Wondering if it's maybe related to some codec. Also what were the BSOD codes?

There is no BSOD. It is just an automatic restart. I turned the "Stop auto restart on bsod" but it still just auto restarts.

@rsancient I am with @Nichrome on this. Sounds more like a software issue. When you upgraded did you reinstall windows? Did you remove the AMD chipset drivers and re-install? Which browser is this or is this all browsers? As already suggested, this may also be a codec problem, which codec packs are you using? Really the browser should already have the required or use windows own, but some codec packs can override the defaults. Surely with hardware acceleration disabled and the issue persists it kinda rules out the video card. I am guessing your vid drivers are up to date. Please try to provide as much information as you can as to the upgrade process and the software used while playing the troublesome videos. As @Nichrome suggests also the actual error message of the BSOD may shed some light. Regards BaDboD

I am using firefox. I guess i can try using another browser and seeing if it still happens. My upgrade was fresh install of everything. Nothing was migrated. There is no error message, because the computer just restarts without any bsod and even in the event logger there is no error message it just says "Unexpected system failure"

Update: I am checking to see maybe it could be my sound card driver. Forgot i mentioned i have a Xonar D2X sound card. I think maybe i installed the wrong drivers, will let you know if it still happens after this.
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #14 on: 18-September-19, 10:29:58 »

If there is no bsod it's probably not a driver problem though the easiest way to find out to just use the on-board sound instead.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #15 on: 20-September-19, 07:06:55 »

It still restarting now. I upgraded to the ABBA bios that was just released and now its restarting even more frequently without even watching video. So i am thinking something is up with the BIOS. I saw another forum from an ASUS owner that is having the same issue.
Logged

Chike

  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4250
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #16 on: 20-September-19, 09:43:30 »

I saw another forum from an ASUS owner that is having the same issue.
It may be just a coincident.
Replace/rma the board.
>>How to contact MSI<<
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  Samsung 840 EVO 120GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

rsancientTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 8
Re: X-570 A Pro Restarts when watching youtube or video random
« Reply #17 on: 21-September-19, 08:58:31 »

It may be just a coincident.
Replace/rma the board.
>>How to contact MSI<<



I think its the AMD auto overclocking setting that is making it restart. I turned that setting off in the bios where it suppose to give up to 200mhz more and havent had a restart yet.
Logged
Pages: [1]   Go Up