Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Problems with dragon centre.  (Read 69 times)

0 Members and 1 Guest are viewing this topic.

vectron.05Topic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4
Problems with dragon centre.
« on: 08-October-19, 21:06:12 »

I installed the latest dragon centre, it worked, then i rebooted it, then it was stuck on the SDK initialisation.  I read some stuff online and i tried to fresh install, I couldn't find the SDK anywhere on the pc, i looked into the programs on ciontrol panel and even did a whole system search for the ONEDC_SDK but it wasn't there, how would I uninstall the SDK and then reinstall? or more precisely? how would i get past the SDK initialisation screen on dragon centre?
Logged

darkhawk

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 11961
  • Yes, that is a picture of me as the Bud Knight.
Re: Problems with dragon centre.
« Reply #1 on: 08-October-19, 21:30:29 »

What hardware do you have?
See : >>Posting Guide<<
Logged
Name            Motherboard                                CPU                                              RAM                             GPU                                            
System 1MSI GS73VR-6RFIntel i7 6700HQ16GB DDR4MSI GTX1060 6GB
ServerMSI X370 SLI PlusAMD Ryzen 5 1500X16GB DDR4MSI GTX 1070Ti Armor OC
System 3MSI Z390 GodlikeIntel i9 9900K32GB DDR4 @ 3600 MHz MSI RTX 2070 Gaming Z 8GB
System 4MSI Z390 Gaming PlusIntel i5 9400F16GB DDR4 @ 3200 MHzMSI HD7770 2GB
Pages: [1]   Go Up