Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Question Video playback issues  (Read 395 times)

0 Members and 1 Guest are viewing this topic.

farshadatisTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Question Video playback issues
« on: 08-November-19, 01:22:46 »

Hey all,

I have video playback issues, for example in hulu app or web there is black screen with sound only, no video.Also in youtube, videos are playing corrupted like this: https://imgur.com/KN2jKSS

If I disable hardware acceleration decode in Chrome youtube videos play fine.

Also gif images are black when played back.

Even in Windows video settings I see same issue: https://imgur.com/a/HyhpSeU

I haven't noticed any issues in playing games.Tried DDU in safe mode and reinstalled drivers but didn't help.

Here is spec list: http://speccy.piriform.com/results/fjlymR2a8RZHShDBgwC78u5

I tested with Quadro NVS 510 and didn't have any issues.

Is it a software issue or might be the card itself having some problems?

Thanks
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 38180
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Question Video playback issues
« Reply #1 on: 08-November-19, 11:03:35 »

Please don't use custom formatting. Text is not visible in bright designs. 

What MSI product is this thread related to?
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)

farshadatisTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: Question Video playback issues
« Reply #2 on: 08-November-19, 15:38:23 »

Sorry, didn't use any custom formatting not sure what happened!
Why issue is with 2080ti Trio X

Here is the issue again seems I can't edit original post:

I have video playback issues, for example in hulu or netflix app or web there is black screen with sound only, no video.Also in youtube, videos are playing corrupted like this: https://imgur.com/KN2jKSS
If I disable hardware acceleration decode in Chrome youtube videos play fine.

Also animatied gif images are black when played back.
Even in Windows video settings I see same issue: https://imgur.com/a/HyhpSeU

I haven't noticed any issues in playing games.Tried DDU in safe mode and reinstalled drivers but didn't help.

Here is spec list: http://speccy.piriform.com/results/fjlymR2a8RZHShDBgwC78u5

I tested with Quadro NVS 510 and didn't have any issues.

Is it a software issue or might be the card itself having some problems?

Thanks
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 38180
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Question Video playback issues
« Reply #3 on: 10-November-19, 10:40:14 »

If games are working fine it looks like an software issue with this video software.
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75008
Re: Question Video playback issues
« Reply #4 on: 10-November-19, 14:44:23 »

What VGA drivers you use?
Can you also tell S/N of your card and current vBIOS version installed?
Logged

farshadatisTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: Question Video playback issues
« Reply #5 on: 10-November-19, 16:00:44 »

If games are working fine it looks like an software issue with this video software.

But it worked fine with another graphic card
Logged

farshadatisTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: Question Video playback issues
« Reply #6 on: 10-November-19, 16:02:56 »

What VGA drivers you use?
Can you also tell S/N of your card and current vBIOS version installed?

I am using latest version: 441.12 also downgraded to couple different older version and had same issue.
SN is: 602-V371-11SB1809003537
vBIOS: MSINV371MH.105
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 38180
  • 微星科技
    • Afterburner New Features Introduction | MSI
Re: Question Video playback issues
« Reply #7 on: 11-November-19, 14:18:49 »

The vbios is the latest available. That is not the problem
Logged
MSI MEG X570 Godlike (MS-7C34) Bios 1.8
AMD Ryzen 9 3900X
Phobya Strike 280 Liquid CPU Cooler w. Cooler Master MasterFan MF140R fans
32GB (2 x 16GB) G.Skill Trident Z Neo (2 x F4-3600C18-16GTZN) @ 1799.6 MHz (DDR4-3600) - Ratio 3:54, 1.35v
MSI GEFORCE RTX 2080 SUPER GAMING X TRIO
512GB Silicon Power P34A80 M.2 SSD + 1.92TB KINGSTON A400 SATA SSD
Antec High Current Pro 1000 Platinum-EC PSU • +12V:(4x40A) 83,33A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
Cooler Master CM Storm Trooper Case (SGC-5000-KWN1)
Pages: [1]   Go Up