Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: just installed a installed a MSI AERO 1070 video card and now have a black scree  (Read 198 times)

0 Members and 1 Guest are viewing this topic.

markTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 3

hello. just installed a installed a MSI AERO 1070 video card and now have a black screen in chrome & opera, but not edge browsers. if you ALT+ E, you get a menu just like normal, except the entire screen is black under it.

I uninstalled and reinstalled Opera, but same issue: black screen. some kind of hardware accelerator needing unchecking? I have the latest NVIDIA drivers and Windows build 1909.

any ideas would be welcome!
Logged

flobelix

  • MSIHQ Red Rockets Team Member
  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 36635
  • 微星科技
    • Afterburner New Features Introduction | MSI

How do you know the browser issue is related to the graphics card? Did you try another one? Do 3d games work fine?

Also please add system specs: >>Posting Guide<<
Logged
MSI X299 Gaming M7 ACK (MS-7A90) Bios 1.D0
Core i7 7820X @ 4404.45 MHz (44 * 100.1 MHz, fixed all cores), 1.245v - delidded and using der8auer Skylake-X Direct Die Frame
Corsair H110 Liquid CPU Cooler
32GB (4 x 8GB) Corsair CMR32GX4M4Z3200C16 @ 1602.9 MHz (DDR4-3206), 16-18-18-36-2t, 1.35v
MSI GeForce RTX 2080 Ti DUKE 11G OC
1TB Crucial MX500 M.2 SSD + 2TB Crucial MX500 SSD
Thermaltake Toughpower Grand RGB 1200W Platinum • +12V: 100A • +3.3V: 25A • +5V: 25A
Windows 10 Pro
MSI MAG BUNKER Case

nimporocks

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 4

for Chrome go there
C:\Users\[YOUR NAME]\AppData\Local\Google\Chrome\User Data\ShaderCache

replace [YOUR NAME] with your pc user name , and delete the GPUCache folder inside it, for Opera i'm guessing it should be something similar
for Chrome i believe you can also right click on the Chrome icon and go to properties where it says target , at the end add --disable-gpu. it will disable the hardware acceleration and making it look normal again. but if you want to use HW acceleration you will need to delete the ShaderCache first. Don't worry it's safe there's no user data in there or saved cookies or whatever.
Logged
Pages: [1]   Go Up