Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Intel 9th Gen - bios issue  (Read 447 times)

0 Members and 1 Guest are viewing this topic.

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Intel 9th Gen - bios issue
« on: 06-December-19, 09:49:31 »

I recently bought a new MoBo: the H310M Gaming Arctic with S/N: xxx-7B28-030Bxxxx001446
It doesn't seem to work properly with my Intel Core i5 9600KF
I'm not getting a display
if this is a BIOS issue then i cannot upgrade because monitor is absent
Question: What is the olders BIOS version that i need to suppor 9th gen Intel? Can i send this back for the reseller to do an upgrade? 
I can also send it back for full refund, but which MoBo do i then order to avoid Bios issues? (around same price ie <100$)
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #1 on: 06-December-19, 10:11:44 »

I recently bought a new MoBo: the H310M Gaming Arctic with S/N: xxx-7B28-030Bxxxx001446
It doesn't seem to work properly with my Intel Core i5 9600KF
I'm not getting a display
if this is a BIOS issue then i cannot upgrade because monitor is absent
Question: What is the olders BIOS version that i need to suppor 9th gen Intel? Can i send this back for the reseller to do an upgrade?
I can also send it back for full refund, but which MoBo do i then order to avoid Bios issues? (around same price ie <100$)
You are not getting display because f-sku cpus do not have integrated graphics, not it make sens to buy k-sku cpu for an h-sku chipset.

FYI if there anything helpful in serial number it's the date you chose to hide.
S/N: xxx-xxxx-xxxxYYMMxxxxxx where YY is year and MM month
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #2 on: 06-December-19, 10:48:55 »

thanks! March 18 is the date then.

As newbie, i've ordered the wrong stuff then? 
Or would simply adding my graphics card ((VisionTeck HD5570) do the trick?

Last question: would the B360M-PRO-VDH have been a better choice with this CPU?
thanks again.
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #3 on: 06-December-19, 11:02:33 »

k-zku cpus can be overclocked but only in z-sku chipsets (e.g. z370 or z390 for the i9-9900kf)
If you don't intend to overclock don't mind it.

The 2 boards looks quite identical, the pro-vdh has 2 more usb 3.1 ports one is type-c, and their lan controller is different.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #4 on: 06-December-19, 11:08:46 »

I'll add my quad monitor graphic card and report back.
The other MoBo would have also not showed a display, is what i take from your answer... let me know if wrong.
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #5 on: 06-December-19, 11:16:15 »

Yes, the on-board video ports are connected to the cpu integrated graphics, if no integrated graphics no on-board video, must use an add-on gpu.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #6 on: 06-December-19, 11:25:59 »

.... and indeed, i have a display now.
problem seems to be solved.
thanks for nudging me in the right direction!
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #7 on: 06-December-19, 11:29:38 »

You're :welcome:
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #8 on: 06-December-19, 12:29:23 »

... but now i can't install windows 10. System boots, shows windows logo and then hourglass (circle) suddently stops. Nothing moves after that.
Maybe incompatibility between VisionTek HD5570 and MoBo/CPU combo ?
Sigh... two steps forward, one step back.
stuck again.
Logged

Nichrome

  • Global Moderator
  • *****
  • Offline Offline
  • Posts: 17681
Re: Intel 9th Gen - bios issue
« Reply #9 on: 06-December-19, 12:37:23 »

Hi

It's very likely related to your GPU not being UEFI compatible. Try with something newer, e.g. GTX700 series or AMD R9 200 series at least.
Logged
I only take responsibility for what I say, not for what you understand.  Any posts are my own views!

Errors are red, My screen is blue .I think I deleted, System32.
99% of issues would be solved if people would read the manual first.

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #10 on: 06-December-19, 12:39:57 »

Which system?
You use hard drive from another system?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #11 on: 06-December-19, 12:56:05 »

I also called it in to VisionTek - they're looking at it as well, but didn't sound alarmed or brough up potenial UEFI issues

the problem are happening with a bootable USB with W10 installation software as well as with a bootable HDD with W10 installed. 
It just stops...  installation USB doesn't even get to the first screen asking for 32 or 64 bit installation.
Hopefully i don't have to look for another quad monitor GPU. Bleeding money enough as it is...
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #12 on: 06-December-19, 13:08:52 »

March 2018 you said?
Please check bios version installedm enter bios it should be on the main screen.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #13 on: 06-December-19, 14:13:12 »

my BIOS: E7B28IMS.H00

I have however  now reason to believe the MoBo is faulty... when i install DDR4 in slot DIMMA1 two EZ debug LEDs come on: DRAM and CPU changing intermittently and the system does not start.  
When I have the memery in DIMMAB1 the system goes into BIOS, but can't install W10 as described. Maybe the DIMMA1 problems are indicative of more issues...
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #14 on: 06-December-19, 14:35:32 »

One by one.
Minimum version for 9600kf stepping p0 is h3 and for stepping r0 ver. h6.
https://www.msi.com/Motherboard/support/H310M-GAMING-ARCTIC#support-cpu

Flash bios h6 or h7 first, we will get to the memory problem later.

Doanload the zip archive and extract the bios file to a fat32 formatted usb drive.
https://www.msi.com/Motherboard/support/H310M-GAMING-ARCTIC
Enter bios and then m-flash.


What is the memory you are using (mode/part number)
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #15 on: 06-December-19, 15:04:45 »

Thanks!
Appreciate you breaking this down. Starting on the BIOS flash now...
(need to look up what stepping means...)

Memory is Kingston DDR4 ValueRAM 8Gb 3666 KVR26N19S88
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #16 on: 06-December-19, 15:09:19 »

Stepping is like revision.

Only one stick of this memory?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #17 on: 06-December-19, 15:34:00 »

Yup only 1 stick.

meanwhile the BIOS has been updated and indeed the W10 install screens come on the display now!
great! many thanks.

Could this also have solved the memory issue?
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #18 on: 06-December-19, 15:37:00 »

Could this also have solved the memory issue?
Try.
If not you may have bent pins in the cpu socket, need to inspect it.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #19 on: 06-December-19, 15:58:23 »

No Joy on the memory... inspected the pins, they look good. 
this remains a bit fishy then.

in any case, W10 is now installing, so that is good.

Lessons learned: Check CPU for on-board graphics and always use the latest BIOS !!
thanks again.
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #20 on: 06-December-19, 16:11:36 »

No Joy on the memory... inspected the pins, they look good.
this remains a bit fishy then.
Can you post some clear macro images of the socket?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #21 on: 06-December-19, 16:42:01 »

here you go
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #22 on: 06-December-19, 16:45:38 »

Not the dimm slots, the cpu socket.
Need to remove the cpu and inspect the pins.

Which cooler is it, does it come with the cpu?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #23 on: 06-December-19, 16:52:38 »

Aaah...
well this is not the boxed version, i'm using the Arctic Alpine 12.
not quite ready to remove that as that makes me have redo the cooling paste i think. Don't have that handy just now.
:undecided:
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #24 on: 06-December-19, 16:58:26 »

Monitor the cpu temps see how high they get Core Temp under more download you can download the portable version.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

ronaldTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 15
Re: Intel 9th Gen - bios issue
« Reply #25 on: 06-December-19, 17:00:41 »

What temps should i start worrying??
>60 Celsius ?
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6337
Re: Intel 9th Gen - bios issue
« Reply #26 on: 06-December-19, 17:12:35 »

Don't worry about temps for now, the cpu throttles if temps get too hugh (somewhere at the 100c)
If 60c is while idle that a bit too high.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

Pages: [1]   Go Up