Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: B350 Gaming Plus won't post with R295x2  (Read 411 times)

0 Members and 1 Guest are viewing this topic.

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
B350 Gaming Plus won't post with R295x2
« on: 17-January-20, 18:24:00 »

Hi all,

I've had this motherboard since Jan 2018, the CPU is Ryzen 1500x
I've had it working fine for 6 months with a R295x2 gpu

At that point I bought a Vega 56 and ran both cards till yesterday (I was mining for awhile until it became unprofitable)
For the entire time the Vega was in the primary PCIE slot and the 295x2 was in the secondary due to not fitting the other way around

The monitor has always been plugged into the 295x2 and it was always using the 295x2 not the Vega for gaming and OS, I've run afterburner for the entire time and have running graphs on utilisation and the 295x2 is the only gpu active the Vega is always idle

Yesterday I removed the Vega, moved the 295x2 up to the primary slot and rebooted
It has 3 extended bios beeps and the onboard diagnostics led says GPU issue (In every attempt below the 295x2 lights up the fan spins but the bios wont post)

After a few retries for reseating getting the same result, I updated the bios to the latest from December 2019 7A34vMHQ Beta unfortunately this has not helped

  • I've tested an older GPU (7600 GT very old) in the main PCIE slot and it posted
  • I've tested the 295x2 in an older PC and it posted
  • I've tested just the Vega in the main PCIE slot and it posted
  • I've tested the 295x2 back to the secondary slot and the Vega in the primary and it posted
  • I've tested the 295x2 back to the secondary slot and the older GPU in the primary and it posted (Monitor plugged into the 295x2)
  • I've tested the monitor plugged into either GPU Vega and 295x2 and it posted for either

  • I've tested just the 295x2 in the secondary slot and it did not post
  • I've tested just the 295x2 in the main PCIE slot and it did not post
  • I've shorted the CMOS reset pins with power to the motherboard but with the PC off
  • I've removed the bios battery for 5 minutes and replaced
  • I've had the PC with extended time with no power

As an additional test I have a raiser board for PCIE to run many GPU's and I've tried this with the 295x2 and the Vega, the Vega was fine and the 295x2 wouldn't post
I tried the raiser in the old PC and it posted with the 295x2 (the 295x2 did not fit without this as the older motherboard has a large heatsink in the way)

This feels like it may be a reversion on the motherboard support that fails to run the 295x2 rather than a fault on the gpu since it works in an older pc with no issues and works in the secondary PCIE slot fine so long as the Vega is plugged in or any other GPU it seems as the primary

Any suggestions?

Cheers
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #1 on: 17-January-20, 18:39:49 »

What is the bios version?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #2 on: 17-January-20, 18:50:06 »

What is the bios version?
Sorry I've been modifying the post with more info as I go
I updated to 7A34vMHQ Beta
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #3 on: 17-January-20, 19:15:20 »

I updated to 7A34vMHQ Beta
You shouldn't have.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #4 on: 17-January-20, 20:47:18 »

You shouldn't have.

Because? it already wasn't working with a previous bios and the beta says it improves PCIE compatibility which is the single thing i need right now
Logged

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #5 on: 17-January-20, 21:05:56 »

Because? it already wasn't working with a previous bios and the beta says it improves PCIE compatibility which is the single thing i need right now
I've downgraded to the latest non beta 7A34vMF and the behaviour is the same with just the 295x2 it lights up fans start but the pc wont post, works fine with any other GPU as well as the 295x2
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #6 on: 17-January-20, 21:14:39 »

It's nice to know it let you downgrade, those new bios did not do it before.
What about the 295x2 in first slot and another card in the second?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #7 on: 17-January-20, 21:43:19 »

It's nice to know it let you downgrade, those new bios did not do it before.
What about the 295x2 in first slot and another card in the second?
Unfortunately that doesn't work, I've just tried with monitor plugged into each and neither worked
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #8 on: 17-January-20, 21:46:04 »

Ez debug led stop on vga?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #9 on: 17-January-20, 21:59:31 »

Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #10 on: 17-January-20, 22:23:30 »

Tried to play with boot mode select or windows os configuration?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #11 on: 17-January-20, 22:30:16 »

Tried to play with boot mode select or windows os configuration?
Posting is before anything else, i can try to change windows mode but I doubt it can change anything
Its did have a previous GPU its possible perhaps I've never had the 295x2 alone in the pc and its never been compatible
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: B350 Gaming Plus won't post with R295x2
« Reply #12 on: 17-January-20, 22:43:17 »

What make is the card, perhaps there are bios update for it.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #13 on: 18-January-20, 02:46:41 »

What make is the card, perhaps there are bios update for it.
AMD/Radeon R9 295x2

https://www.techpowerup.com/vgabios/173179/amd-r9295x2-4096-140311

I've reflashed the original bios to it with no change and downloaded the bios from that page and flashed that with no change

I've tried setting the bios to UEFI and CSM, when UEFI it has an error saying no GPU is available for that and sets itself back to CSM
Logged

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #14 on: 22-January-20, 04:31:08 »

I've raised a support ticket with MSI on the weekend
I've almost broken free from 1st level support now (Have you tried another monitor, is your power supply a potato and so on)

At a suggestion from a friend, I've downgraded to bios 7A34vMB and it has immediately resolved the issue

I can now post and get into the OS using just the R9 295x2 gpu only 
so between that version and the latest two 7A34vMF and 7A34vMHQ(Beta version) they have broken compatibility with this GPU at least if not others

I'm waiting to hear back now on how to proceed obviously I want to be able to update my bios in the future and possibly upgrade my CPU which I cant do until this is resolved
Logged

duindainTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 10
Re: B350 Gaming Plus won't post with R295x2
« Reply #15 on: 24-March-20, 04:38:47 »

The ticket has now been closed by MSI

They have admitted that they have broken compatibility with the GPU

They have said they don't have the same GPU to test on so they won't be attempting fix it or troubleshoot further
They haven't offered to replace the motherboard with a working one though it is under warranty in Australia and asked me to try future bios updates if and when they ever release any in the futile hope that it is fixed though they aren't testing for it and don't know how or when they broke it

For anyone else with this GPU, you are out of luck

Please leave reviews with your wallets as I will
Logged
Pages: [1]   Go Up