Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: How do I disable BCLK Spread Spectrum on my Z390 motherboard?  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

weztmarchTopic starter

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1

Can someone please tell me how to disable BCLK spread spectrum on the MSI MEG Z390 ACE? I am using the latest BIOS v1.7. The fluctuating BCLK is glitchy and has caused issues in the past while overclocking. Right now I am trying to stabilize an overclock for 2x16 DDR4-4000 memory.
Logged

stephen_stern

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 5

I also want to know this!
Logged
Pages: [1]   Go Up