Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI X470 pro carbon cold boot bug  (Read 481 times)

0 Members and 1 Guest are viewing this topic.

xmatzTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
MSI X470 pro carbon cold boot bug
« on: 04-March-20, 08:58:42 »

Hi,

I just buy a MSI X470 pro carbon with 2700X and G-skill DRAM Flare-X F4-3200C14D-16GFX (very good motherboard by the way). When i put the XMP profile or overclock RAM and shut down the system, doing a cold boot, i have memory retry and the system boot at defaut ram frequency. My OC or XMP is rock stable : 12 000% on Ramtest karhu, Prime95 800-860k, linx, no error at all, no bsod or whatsoever. I have the 7B78v2D bios, the lastest, i saw other people have the same problem, it's a little bit embarassing for a new motherboard. Does anyone have fix this ? Can we expect a fix from MSI ? Thanks for your informations.
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: MSI X470 pro carbon cold boot bug
« Reply #1 on: 04-March-20, 09:42:45 »

First I advise you to downgrade to bios 7B78v26.

Second, no one guarantee anything that is not standard, and your timings are far from the standard (20-20-20 for ddr4 3200).
Try with xmp but relaxed timings, 14-16-16-40, 16-16-16, and 16-18-18-44
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

xmatzTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI X470 pro carbon cold boot bug
« Reply #2 on: 04-March-20, 15:12:39 »

Thanks for your reply, i will try this bios and stilt modded bios.


However my oc is stable :
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: MSI X470 pro carbon cold boot bug
« Reply #3 on: 04-March-20, 16:05:23 »


However my oc is stable :
This is 3466 not 3200.
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

xmatzTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI X470 pro carbon cold boot bug
« Reply #4 on: 04-March-20, 17:04:21 »

Yes, i have cold boot when i put XMP profile or oc manualy. I have 3533 profil and 3600 too but i prefer to keep low voltage, so i choosed 3466.
Logged

xmatzTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI X470 pro carbon cold boot bug
« Reply #6 on: 16-March-20, 15:22:49 »

You really think that moving this thread here gonna help me and the others to fix this issues when it's a bios issues, not a timing or overclocking issues. XMP profil doesn't work anyway, it's a 200 dollars motherboard and you can't even put XMP profil without bug...
Logged

Chike

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 7186
Re: MSI X470 pro carbon cold boot bug
« Reply #7 on: 16-March-20, 17:41:00 »

Yes, i have cold boot when i put XMP profile or oc manualy. I have 3533 profil and 3600 too but i prefer to keep low voltage, so i choosed 3466.
How F4-3200C14D-16GFX has 3600mhz profile?
Logged
Motherboard: ASUS Z97-K R2.0 BIOS ver. 0903 2/26/2016
CPU: i5-4670k
Cooler: CNPS10x Performa
Memory: F3-2400C11D-16GXM
GPU: EVGA GeForce GTX 950 FTW ACX 2.0
SSD: 1. Samsung PM981 512GB, 2.  SanDisk SSD PLUS 240GB
HDD: WDC WD3200AAKS-00L9A0
PSU: Antec 500W VP500PC
OS: Windows 10 Home 1903 64-bit / Windows 7 Home Premium 64-bit
Case: Compucase 6C60

xmatzTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Re: MSI X470 pro carbon cold boot bug
« Reply #8 on: 17-March-20, 07:23:41 »

How F4-3200C14D-16GFX has 3600mhz profile?

Oh... you think you smart ? Don't act like you don't understand... You know what i mean ... i build PC since slot processor, by the way i worked for MSI ... so please don't be condescending. The fact is this motherboard have cold boot issues, no matter what you doing, frequency or timing, just move something on DRAM, and get cold boot issue. So it's not really what i call "Overclocking ...". Ten years ago i was saying to motherboard designer from taiwan to improve their BIOS UEFI (with Eric from Holland, P45 Event in Austria). I see good things today on motherboards but not enough apparently... So now some people claim it's AMD agesa fault but i don't see this kind of problem on Asus card x470 prime pro or Gigabyte x470 ultra gaming with the last 1.0.0.4. On MSI x470gaming M7 AC, 300 dollars card, same cold boot issues... As you can see on Reddit, i'm not alone...  Now it's up to MSI to fix this kind of problem.
Logged
Pages: [1]   Go Up