Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Z87 MPOWER no POST  (Read 288 times)

0 Members and 1 Guest are viewing this topic.

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Z87 MPOWER no POST
« on: 30-June-20, 02:14:50 »

Hello guys, i moved everything from old to new case and then i had no POST and 1 beep (it was on standoffs).
I took out memory cleaned it put it back (this is a bit weird part, when moving from one case to another i didn't touch memory at all), no more beep but still no POST, checked are slots but no difference.
Never heard before about breadbording,  but that also didn't help.
Reset CMOS no change.
Used PSU from other PC no change.
You can see what i see now https://www.youtube.com/watch?v=xM5zUE_0YnU

Is there still chance to make it work? Could it be PSU fault? I made this PC in 2016 and didn't move PSU cables for all those years, could it be damaged when i was putting it in new case?


Board: Z87-Mpower   https://us.msi.com/Motherboard/z87-mpower.html
BIOS:  default bios not sure what it is
CPU:  Intel® Core™ i5-4690K
MEM: 2x8GB, HyperX Fury White 3200MHz
PSU:  XFX TS Series P1-550G-TS3X
Output Current+3.3V - 20 A
+5V - 20 A
+12V - 45 A
-12V - 0.3 A
+5VSB - 2.5 A
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #1 on: 30-June-20, 11:00:48 »

It was working fine with the same components before, 
until you move them to a new PC case, is this correct?

Have you tried to move the memory stick to DIMM2 slot and try again?
Logged

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Z87 MPOWER no POST
« Reply #2 on: 30-June-20, 11:11:03 »

Yes everything was working fine, checked both sticks in each slot same result, CPU fan spin for second then stop
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #3 on: 30-June-20, 11:19:27 »

Try with another PSU.
Logged

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Z87 MPOWER no POST
« Reply #4 on: 30-June-20, 11:32:13 »

Did, no difference
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #5 on: 30-June-20, 11:33:52 »

Try switch to secondary BIOS and rest.
Also try Clear CMOS if still can't boot.
Logged

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Z87 MPOWER no POST
« Reply #6 on: 30-June-20, 15:34:52 »

2nd BIOS same, resetting CMOS also didn't help
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #7 on: 01-July-20, 07:26:05 »

Try another PSU then.

If still no change:


Quote
 i moved everything from old to new case and then i had no POST and 1 beep (it was on standoffs).
I took out memory cleaned it put it back (this is a bit weird part, when moving from one case to another i didn't touch memory at all), no more beep but still no POST,

then seems the standoffs shorting issue done some damage to the mainboard
Logged

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Z87 MPOWER no POST
« Reply #8 on: 01-July-20, 08:47:47 »

Was play to change mobo and CPU next year guess it will be faster.
Is there any way to make sure that standoffs won't do it to new motherboard?
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #9 on: 01-July-20, 11:14:39 »

Quote
Is there any way to make sure that standoffs won't do it to new motherboard?

This can be ensured, by install it correctly with double and triple checking.
Logged

lesaba2795Topic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
Re: Z87 MPOWER no POST
« Reply #10 on: 02-July-20, 00:37:14 »

Thanks for trying Man, have a nice day
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 75479
Re: Z87 MPOWER no POST
« Reply #11 on: 02-July-20, 16:11:28 »

Welcome, have a cool day as well :hat tip:
Logged
Pages: [1]   Go Up