Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: All kinds of problems... can't enter bios, etc  (Read 1646 times)

0 Members and 1 Guest are viewing this topic.

jonwell

  • Guest
All kinds of problems... can't enter bios, etc
« on: 18-December-03, 14:25:34 »

Hey all, hoping you can help.  I only have one system at home which is now not working, so pardon me if I'm a little slight on details.


I got a K8T Neo m/b with an athlon 64 3000 and 1gb of Kingston RAM.  It was all acquired as a bundle from Mwave.com, who I've done lots of business with before, and always had good luck.


I threw it all in my old case and hooked everything up.  P/S is a 350W by the way, and seems to work fine.  I have a 60gb western digital HD and a cd writer- have tried various IDE options and nothing seems to make a difference.


Here's the problem.  The thing boots, I get the logo screen.  I hit tab to clear the logo and try F11 for the boot setup or del for the BIOS.  Niether works.  It loads the Promise SATA driver and says No BIOS loaded or something of that sort.  Here it says hit TAB to enter setup, which leads me to what looks like a RAID setup which then freezes.  No big deal, I'm not trying to use RAID anyway.


so if I let it run past that point, it goes back to the POST screen and says Checksum error, and something else (sorry can't remember, should have taken notes).  At this point it lists the POST options; delete to enter BIOS setup, F11 for boot menu, F12 I think to reset bios, somethin like that.  Anyway, none of it works.  At this point (below the checksum error note) it also lists two options- F1 to enter options (BIOS options I assume) or F2 to do something else (forgot again, sigh).  Anyway, the only key that does anything at this point is F2, which then tries to boot from network, where it hangs indefinately.

Have tried clearing the BIOS with the jumper and by removing the battery.  Major problem seems to be that I just cant enter the bios.

Thats all I can get it to do.  I'm really ready to toss it out a window, quite frankly, so any help would be appreciated!  

Thanks!
Logged

scottg26

  • Guest
(No subject)
« Reply #1 on: 18-December-03, 16:59:30 »

do you have any USB devices attatched?

and are you using a PS/2 keyboard?
Logged

jonwell

  • Guest
(No subject)
« Reply #2 on: 18-December-03, 17:04:28 »

No USB devices attached, and yes its a PS/2 keyboard.


Thanks:)
Logged

Jocko

  • Guest
can't enter bios
« Reply #3 on: 18-December-03, 20:37:06 »

Hi

It's not a wireless keyboard with the F key at top, which you have to press before the F keys work?

Other than that just keep clicking the bottom right DEL key, mine does much the same to start with and does not enter bios setup till after the TAB key screen ( just let that pass) then the next post screen is the SATA disks on mine, then it enters the Bios setup.

-----------
MSI KT8 NEO
AMD 3200+
Gainward FX5900
120GB SATA
120GB IDE
DVD/RW/ CD/RW
DVD RAM
DDR400 1GB
Logged

jonwell

  • Guest
(No subject)
« Reply #4 on: 18-December-03, 20:41:38 »

Jocko-

No, its not a wireless board, and it was perfectly functional not an hour prior to installing it on the new system.  I'm pretty sure the keyboards cool.  

I tried spamming the delete key and several others, but it seems that the only keystrokes which registered during POST and after were Tab and I think F1 at the last menu.

Thanks for the continued help :)
Logged
Pages: [1]   Go Up