Please login or register.
Pages: [1]   Go Down

Author Topic: 745 ultra - no boot - my bios is beeping high/low beeps  (Read 850 times)

0 Members and 1 Guest are viewing this topic.

solaris

  • Guest

Today when I made some really minor changes in BIOS, saved, my computer started to behave oddly. After I switch it on the bios picture screen(not the BIOS menu) appears and the board is beeping high/low beeps endlessly. I have heard that this could be caused by a broken fan or by a fact that board is not able to receive the speed info from fan, btw.my fan is running at usual speed.

Thanks for any your help in advance! :o) Kamil
« Last Edit: 22-December-03, 05:05:54 by solaris »
Logged

Eindpeng

  • Guest
(No subject)
« Reply #1 on: 22-December-03, 05:24:24 »

Try to reset BIOS with the Jumper located on your Motherboard. That fixes most of the problems... :-P)
Logged

solaris

  • Guest
(No subject)
« Reply #2 on: 22-December-03, 18:50:09 »

yeah Eindpeng you are right and I already tried it right after the computer started to beep for the first time, but with no effect. I also tried to remove the CMOS battery for few minutes, no effect as well, hmmm...
Logged

Wonkanoby

  • GENERAL OF THE ARMY
  • *****
  • Offline Offline
  • Posts: 31297
(No subject)
« Reply #3 on: 22-December-03, 19:01:07 »
  • Best Answer

  • Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    solaris

    • Guest
    (No subject)
    « Reply #4 on: 22-December-03, 19:19:17 »

    thx Wonkanoby, already checked the beep codes as well, btw.there is the note about the fan I mentioned. but my fan is running ok at usual RPM and I didn't touch the processor from the moment it was installed(maybe 6 months ago). :wall:
    Logged
    Pages: [1]   Go Up