Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: CDRW DRAGONWRITER  (Read 6759 times)

0 Members and 1 Guest are viewing this topic.

hatipoglu79

  • Guest
CDRW DRAGONWRITER
« on: 14-September-02, 21:06:12 »

NEED BACKUP!
1-i am using 48x16x48 8348? cdrw.
how can i understand this is 8348A OR 8348B
there is no mark on this box with a or b.. and what is the difference of this a or b?

2-i can not write my 48x cdr (princo 2x-48x) with 48x speed.. i can burn only with 16x
and i heard generally it burn with 16x speed and than?!
did i buy a 16x16x48cdr? which media can be written with 48x?

3-and i burned my first cd yesterday and i tried to use it with my old computer(p100, creative 8x cdrom) and it didnt read my cd(princo 2x-48x).. what is the problem?

4-i think there must be a firmware which recognized by windows!

i really need help! ;(

win98 p3 733 256ram
asus p3v4 board
nero + cd mate
Logged

daremo

  • Guest
8348
« Reply #1 on: 18-September-02, 04:37:02 »

if you have 8348A, it will say you use exaclink. if you have 8348B, it will say seamless link.

I'd love to know the difference too, since I got a B version, but all the advertisements seem to be for the A version.

I've got a different problem with my drive.

I was able to burn real fast (48x) with the CD that came with the package. After that, I was able to burn around 2 cds in the same amount of time (my CDs support 48X burning). Then, it started messing up.  First, it came up with a "couldn't finish burning the CD" msg (along those lines. it was at 100% but couldn't close the Cd or smth). Now, I can't burn past 8X. If I do, it will only reach an avg of 10X anyways. What I notice is that the buffer keeps emptying out, the CD slows down, and the buffer fills up again, and loops like this. My Nero CD speed graph is a zig zag up and down.

Could the buffer have screwed up after a while? Even in simulation, it has this problem.

I don't think it's a problem with the source as the source is just anime on my hard drive.

athlon XP 1700+, MSI nforce motherboard
256 DDR ram
Nero 5.5.9.2, WinXP
7200 rpm 40gig HD
Logged

Wonkanoby

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 31259
(No subject)
« Reply #2 on: 18-September-02, 04:45:26 »
  • Best Answer

  • is the drive in ultra dma 2 in device manager

    look in ata ide section

    if in pio delete the driver and then xp should eboot and re install
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    xrkund

    • Guest
    DragonWriter 40x12x48 MS-8340
    « Reply #3 on: 18-September-02, 07:44:33 »

    I've got a similar problem.  I can always choose 40x in Nero, but it will only burn at 16x.

    Easy CD Creator 5 Platinum will sometimes recognize at 40x, sometimes at 16x, and sometimes at only 4x.  When I get to choose 40x, it still only burns at 16x.

    I'm in UDMA Mode 2.

    I've tried to update the firmware, but I always get an error before it restarts.

    Do I need to update the BIOS?

    What do I need to do?

    Thanks,
    Cody Brown

    Athlon XP 2100
    512Mb DDR
    MSI KT3-Ultra
    MSI 40x12x48 CDRW
    Maxtor 80Gb
    GeForce 4 MX-440
    Logged

    Richard

    • nForce & GeForce Guru
    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 14442
    (No subject)
    « Reply #4 on: 18-September-02, 22:19:13 »
  • Best Answer

  • hatipoglu79,

    Make sure your Media is actually princo 2x-48x.  There is a lot of Media being packaged and sold as princo 2x-48x, which is actually counterfit.  That will cause that problem.

    Richard
    Logged
    Richard J. Gentil, Pres.
    Custom Computers of Naples, Inc.


    LANPARTY nF4 SLI-DR
    Athlon64 3700+ Sandy
    (o/c'd 2.8Ghz)
    Zalman CNPS9500LED
    2-1Gb Mushkin Extreme PC-4000 (Slots 2 & 4)
    (o/c'd 510Mhz)
    2 x MSI NX6800GT-T2D256 (o/c'd Stock)
    X-Mystique 7.1 GOLD - Dolby Digital Live
    2-WD Raptors Raid 0
    (16k Stripe)
    NEC 16 Dual Layer DVD+/-RW
    Logitech Z-680 500W Dolby Digital DTS THX 5.1
    Logitech MX1000 Laser Mouse
    Saitek Eclipse Keyboard

    hatipoglu79

    • Guest
    but something wrong
    « Reply #5 on: 21-September-02, 00:12:42 »

    thank you all for your answers..

    1-my princo cd now can be written with 24x before installing A.TZ firmware it was 16x but my cd's speed is 2x-48x..

    2-here there isnt any 16x cd rewritable in Turkey i tried the cd which comes with the box and its ok.

    3-and the last where will i download this firmware updates? now i'm using A.TZ , my cdrw is 8348-B i understood..

    thank you richard for sending this update file..  8)


    Logged

    Jmedic

    • Guest
    (No subject)
    « Reply #6 on: 22-September-02, 07:53:11 »

    Check this link for updated firmware.

    Good luck.

    J. :P
    Logged

    hatipoglu79

    • Guest
    nothing better than levi's :P
    « Reply #7 on: 22-September-02, 23:15:59 »

    thank you for the link :]
    but there is nothing about 8348b :evil:
    Logged

    Jmedic

    • Guest
    (No subject)
    « Reply #8 on: 23-September-02, 02:44:29 »

    You have to find it by firmware type.

    You are using A.TZ

    So look for AxZ type firmware. Should be CDWR4816P.

    Because these drives are made by other OEM's you wont find the model number.

    Try again. Good luck.

    J. :P
    Logged

    hatipoglu79

    • Guest
    (No subject)
    « Reply #9 on: 23-September-02, 23:47:33 »

    thank you medic  ;)
    and something else
    i want to buy amd 1800 or 2000
    i didnt use this before and i dont know which mainboard is good for amd

    some boards with sound sound or vga these can be my medicine for my 3d games?
    or should i buy a geforce4 64-128ddr?
     :tongue:
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #10 on: 23-September-02, 23:54:23 »
  • Best Answer

  • try the nforce

    you can add the video card later if cash is tight

    onboard will do light gaminglink

    works best with 2x matching ddr 266 and xp or 2000
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    Jmedic

    • Guest
    (No subject)
    « Reply #11 on: 24-September-02, 11:34:37 »

    Hatipoglu, did you get your drive to work?

    Also, I have always been an "add in card" freak. I like the challange of getting all that stuff to work. Plus, in the long run it is better quality. (I think anyway)

    However, I would agree with Wonkanoby on this one. Start with Nforce board one of the better if not best on board graphics chips. The sound is suposed to be very good also.

    J. :P
    Logged

    hatipoglu79

    • Guest
    (No subject)
    « Reply #12 on: 24-September-02, 15:12:06 »

    now i am happy with my cdrw
    update to A.UZ : now my princo cd medias (2x-48x) can be written with 40x  :D
    A.TZ : the same princo cd written with 24x
    A.(cant remember)Z : the same princo cd writen with 16x

    i think further updates of A.xZ will wrote my cds with its real speed (48x)

    (but i tried a TDK 48x before update to A.UZ show the real speed 48x)

    thank you medic and kanoby ;)
    i am trying to learn about amd cpu, mainboards and vga
    please more simple :)
    icq# 53353496
    Logged

    daremo

    • Guest
    (No subject)
    « Reply #13 on: 25-September-02, 02:03:24 »

    thanks for the tip wonkanoby, I was able to get my
    cd-rom drive to work.

    however, after a while (a week), it reset itself to PIO mode and I had to do the process over again.  messed up a cdr too cos i didn't notice until i saw the buffer go up and down.  what causes it to reset from DMA to PIO?  is there anything i can do to prevent this from happening?

    also, just a general comment about this writer: the B version is actually just the BenQ cd-writer. BenQ is just another name for Acer.  My previous Acer CDROM sucked! it died on me after about 1.5 yrs.

    In general, do ppl agree that Acer sucks? or has its quality improved?

    If BenQ really isn't good in terms of quality, then how about the A version by Oak tech? is that much better?

    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #14 on: 25-September-02, 02:08:27 »
  • Best Answer

  • xp does it if the drive has errors,so trying to play a scratched disk can trigger it,try a new ide lead may be
    thats not 100 percent either
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    daremo

    • Guest
    (No subject)
    « Reply #15 on: 25-September-02, 17:04:30 »

    wonkanoby, what do you mean by new ide lead?

    i never had this problem with my old 8x burner.  but mebbe cos even if it switched to pio, you can't notice it with low speed =p
    Logged

    RuneGod

    • Guest
    (No subject)
    « Reply #16 on: 26-September-02, 07:43:33 »

    can someone help me ??
    i have the MS-8332
    (32x12x40x) burner..


    the MS-8332 is what shows up in system hardware profile..
    and it says firmware revision is 120D...

    can anyone help me in finding a proper update for my firmware for this burner? i am having no luck anywhere...
    i looked on that page but it doesnt have any for 8332

    what would the OEM be for this??
    any help would be greatly appreciated.. thx in advance
    Logged

    hatipoglu79

    • Guest
    (No subject)
    « Reply #17 on: 26-September-02, 14:29:30 »

    RuneGod;

    look at the first page of this tread the 7. messagge (by Jmedic) is related with update of firmwares link.

    look at msi cr40-a
    i saw a 1.10d update, maybe its your file update..
    Logged

    Wonkanoby

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 31259
    (No subject)
    « Reply #18 on: 26-September-02, 14:35:26 »
  • Best Answer

  • ide lead is the ribbon cable carries data board to drive

    they do go wrong,get a new 80 wire and make sure blue plugs to the board
    Logged
    P5Q Deluxe
    Intel QX 6700
    4GB OCZ
    60 GB Vertex drive
    ATI 5850

    Jmedic

    • Guest
    (No subject)
    « Reply #19 on: 27-September-02, 01:52:45 »

    Rune,

    First, do you have the "A" version or the "B" version?

    Go to msi optical archives, check you model # and then look at the firmware version they have for it.

    Go to the link that I put up and find the firmware that matches.

    Again, on that page you will not find model #'s for msi drives as they are made by different OEM's.

    Good Luck, also if you need help, post your model # version(A or B) and I'll see if I can figure it out.

    J. :P
    Logged
    Pages: [1]   Go Up