Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: MSI 6590-FISR KT400 Won't Turn On  (Read 1663 times)

0 Members and 1 Guest are viewing this topic.

zgreatwhiteTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 17
MSI 6590-FISR KT400 Won't Turn On
« on: 05-February-04, 12:11:10 »

I received an RMA replacement board from MSI in July, 2003.  Because I could not be without a computer, I bought a new identical board and have been using it ever since.  When the RMA board arrived, I basically put it on a shelf until I had the funds to set it up for one of my kids.

Well, that day has arrived.  However, when I try to turn the board on, absolutely nothing happens.  The power supply in the PC case won't even turn on.

To determine if the problem is with the case or with the board, I did 3 things.  First, I checked the power supply with the ANTEC POWER SUPPLY TESTER, and the power supply tested OK.  Second, after grounding the case on my working computer with the new computer, I connected the known good power supply in my working computer to the new computer.  Nothing turns on.  Third, after grounding the case on my working computer with the new computer, I connected the new power supply to the new computer and it booted up just fine.

As a result, I can only conclude the RMA board is DOA.  Is there anything on the board I need to check/change which could cause me to have this problem.

Thank you.
Logged
P45 Platinum  MS-7512
Asus EN8600GT PCI-E
Trying 2GB Kingston DDR2 KHX6400D2K2/2G
Doing  1GB Kingston DDR2 KHX6400D2K2/2G
Seagate SATA 250 GB drives
HP 9100 Series CD ROM
Verbatim Producer+ DVD+rw
Antec 500 EA500 EarthWatt  ATXV12

zgreatwhiteTopic starter

  • CORPORAL
  • ****
  • Offline Offline
  • Posts: 17
Correction
« Reply #1 on: 05-February-04, 12:16:17 »

I made a regrettable  error in my post.

The third thing I tried was after grounding the case on my working computer with the new computer, I used the new power supply to power the CURRENT WORKING PC and the machine/board worked just fine.

I didn't connect the NEW power supply to the new PC as stated in the post and have everthing work.  The NEW power supply in the NEW PC will not fire up the board, nor will the known good working power supply in my known good working PC.

Thanks & Sorry.
Logged
P45 Platinum  MS-7512
Asus EN8600GT PCI-E
Trying 2GB Kingston DDR2 KHX6400D2K2/2G
Doing  1GB Kingston DDR2 KHX6400D2K2/2G
Seagate SATA 250 GB drives
HP 9100 Series CD ROM
Verbatim Producer+ DVD+rw
Antec 500 EA500 EarthWatt  ATXV12
Pages: [1]   Go Up