Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: AGP(PCI Mode)  (Read 1981 times)

0 Members and 1 Guest are viewing this topic.

eltonzoto

  • Guest
AGP(PCI Mode)
« on: 11-February-04, 13:21:40 »

Hi.

I have a problem with newly setup A7N8X-X with MSI Geforce 5200 FX. Under the video-card setting on my desktop, display: BUS: AGP(PCI Mode) and not 8X. Due to this I installed the benchmark-prog. AIDA32, after this appear:

AGP Version: 3.00
AGP Status: Disable
AGP Aperture Size: 64MB
Supported AGP Speed: 1x,2x,4x,8x
Current AGP Speed: 4x

Does anyone have similar problem before with the graphic-card? Why this happen?

I installed all the latest driver, for my motherboard, bios, 5200FX, but the problem is the same.

If anyone know the solution, pls help.

Thanks
Logged

schranzjuenger

  • Guest
(No subject)
« Reply #1 on: 11-February-04, 13:36:55 »

OK, ist should run with 8x, but you won't miss anything. AGP8x has no advantages, may be a few frames. But did you set the AGP mode manually to 8x in the BIOS? If not, do so.

sj :smile:
Logged

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #2 on: 21-February-05, 02:54:55 »

I have the same problem. My system is MSI KTN2 Delta2 Platinum, fx5600xt 128 AGP8x, windows 98se.
The system show me AGP Mode: Disable.
In Bios AGP8X is enable.
The MSi Video Applet show : BUS = PCI Mode.

Not solved yet!!  :nooo:
Logged

Wonkanoby

  • Lightning
  • **
  • Offline Offline
  • Posts: 31297
Re: AGP(PCI Mode)
« Reply #3 on: 21-February-05, 02:58:00 »

install nforce driversnVidia Drivers
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

NickS_

  • Guest
Re: AGP(PCI Mode)
« Reply #4 on: 21-February-05, 03:05:25 »

Hmm that usually happens with either a mis-installed driver, or operating system, or a mis-configured BIOS.  I'm not sure what specific settings but taht happened to me once with a GeForce 2 Ti and I just re-installed nvidia's drivers, on Windows Mellinnium
Logged

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #5 on: 21-February-05, 17:34:13 »

Yes, i have downloaded the last drivers nforce from nvidia website and msi website. And fx5600 drivers. Not work yet! same problem  :nooo:
Logged

Wonkanoby

  • Lightning
  • **
  • Offline Offline
  • Posts: 31297
Re: AGP(PCI Mode)
« Reply #6 on: 21-February-05, 18:49:14 »

over install them

right click properties

set in windows 2000 compatability mode
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #7 on: 21-February-05, 20:22:40 »

set in windows 2000 compatability mode ????
I run Windows 98 se.

Maybe been bugged nvidia chipset drivers for Windows 98.  :smash:
Logged

Wonkanoby

  • Lightning
  • **
  • Offline Offline
  • Posts: 31297
Re: AGP(PCI Mode)
« Reply #8 on: 21-February-05, 22:48:31 »

run drive cleaner from drivers heaven and then start again

nforce board drivers first
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #9 on: 22-February-05, 04:52:05 »

I run Drive Clean Pro after desinstalled all drivers. I have installed in order: Chipset Drivers, Directx 9c and video card drivers.....same problem.
In Riva Turner show:
nforce chipset agp ver 3.0, status = disable
fx5600 agp ver 3.0, status = disable

Maybe not exist agp support from nvidia for windows 98  :angryfire:
Logged

Wonkanoby

  • Lightning
  • **
  • Offline Offline
  • Posts: 31297
Re: AGP(PCI Mode)
« Reply #10 on: 22-February-05, 08:48:34 »

what nforce drivers set
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #11 on: 23-February-05, 04:26:25 »

Nforce chipset drivers installed in Device manager:
NVIDIA nForce PCI System Management
NVIDIA nForce2 AGP Host to PCI Bridge
NVIDIA nForce2 Memory Controller (4 times)
NVIDIA nForce2 Ultra 400 Memory Controller

follow below information about chipset and video card from Riva Tuner (if it help):

Northbridge information
---------------------------------------------------
Description     : NVIDIA nForce2
Vendor ID       : 10de (NVIDIA)
Device ID       : 01e0
AGP bus         : revision 3.0
AGP status      : disabled

 Display adapter information
---------------------------------------------------
Description     : NVIDIA GeForce FX 5600XT
Vendor ID       : 10de (NVIDIA)
Device ID       : 0314
Location        : bus 1, device 0, function 0
Bus type        : AGP revision 3.0
AGP status      : disabled
Base address 0  : e9000000 (memory range)
Base address 1  : d0000000 (memory range)
Base address 2  : none
Base address 3  : none
Base address 4  : none
Base address 5  : none

Hard Problem  :think:
Logged

Wonkanoby

  • Lightning
  • **
  • Offline Offline
  • Posts: 31297
Re: AGP(PCI Mode)
« Reply #12 on: 23-February-05, 06:32:04 »

what agp rate do the nvidia drivers say they are in

as you seem to have the gart driver
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #13 on: 24-February-05, 04:35:50 »

In nvidia drivers video applet:
  BUS: PCI x0

How find Agp rate information??

Bios is 8x enable, if disable nothing happen

In powerstrip software i can forced agp 8x, and fast write too, but AGP Hardware support is always disable.  :think:

very crazy mobo!  X-((

Logged

scorryuk

  • Guest
Re: AGP(PCI Mode)
« Reply #14 on: 24-February-05, 13:26:04 »

Think you mad to still be using windows98.  It`s more than 7years old- todays software & hardware manufacturers really don`t want to cater for it anymore. I`ve noticed alot of games now listing XP as the minimum requiremnt to run-some patches and drivers are XP only. Know from experience how hard it is to let go but after a few weeks adjustment, the move to XP was best ever.
 That aside though, the best advice I can offer is as follows... In BIOS AGP8x support enabled, Fast write disabled, AGP spread spectrum disabled,and in intregrated peripherals change init display from PCI to AGP. (least that`s what is on my Delta L board). Next forget about latest drivers. They weren`t optimised with Win98 in mind. Go back to nvidia 56.72 drivers for your card- good stable driver still prefered by many today over latest. Go back to original board drivers that came on installation disc. Can aways move up to later ones and observe the changes. If you can get 3Dmark 2005, or CPUID to check out system info in detail. Is card listed as being in AGP slot. What IRQ is it on.. See how you get on with that lot!
Logged

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #15 on: 27-February-05, 01:40:42 »

I already have done this changes before i go to the msi forum

check information for PowerStrip Software (advance information):
Diagnostic report - generated on 27/02/2005
------------------------------------------------------------------------------
PowerStrip build - 491
Windows build - v.4.10.67766446.1.B
DirectX build - v.4.09.00.0904
OpenGL renderer - (n/a)

System board
------------------------------------------------------------------------------
CPU speed - 1666 MHz
Type - NVidia
AGP aperture - 128 MB
Transfer mechanism - Disabled
Non-local memory - (n/a)
AGP revision - 3.00
AGP transfer rates supported - 4x, 8x
Current AGP transfer rate - (n/a)
Sideband addressing - hardware support, but currently disabled
Fast write protocol - hardware support, but currently disabled
AGP texturing - (n/a)

Graphics card #1
------------------------------------------------------------------------------
Identity - MicroStar Display controller
Memory clock - 400,00 MHz
Engine clock - 235,00 MHz
IRQ - 11, not shared
AGP revision - 3.00
AGP transfer rates supported - 4x, 8x
Current AGP transfer rate - (n/a)
Sideband addressing - hardware support, but currently disabled
Display driver - nvdisp.drv, v.4.14.10.5664
DirectX driver - nvdd32.dll, v.4.14.10.5664
Attached monitor - Samsung SyncMaster 500b (Samsung)
Monitor caps (1) - 1280x1024, 69kHz, 160Hz

Device enumeration
------------------------------------------------------------------------------
NVidia CPU-to-PCI/AGP bridge (01E010DEh)
MicroStar RAM controller (01EB10DEh)
MicroStar RAM controller (01EE10DEh)
MicroStar RAM controller (01ED10DEh)
MicroStar RAM controller (01EC10DEh)
MicroStar RAM controller (01EF10DEh)
MicroStar PCI-to-ISA bridge (008010DEh)
MicroStar SMBus (008410DEh) - using IRQ4
MicroStar Universal serial bus (USB) (008710DEh) - using IRQ5
MicroStar Universal serial bus (USB) (008710DEh) - using IRQ3
MicroStar Universal serial bus (USB) (008810DEh) - using IRQ7
NVidia PCI-to-PCI bridge (008B10DEh)
MicroStar IDE controller (008510DEh)
NVidia PCI-to-PCI bridge (01E810DEh)
MicroStar Display controller (031410DEh) - using IRQ11
Motorola Modem/serial controller (30521057h) - using IRQ10
Creative Labs Audio device (00021102h) - using IRQ10
Creative Labs Input controller (70021102h)


AGP Transfer mechanism - Disabled (like if not exist AGP in Mobo) crazy!!!!


Logged

FBIV10

  • Guest
Re: AGP(PCI Mode)
« Reply #16 on: 02-March-05, 22:44:14 »

SOLVED PROBLEM  :lol_anim:  :lol_anim:  :lol_anim:  :lol_anim:

I have installed clean Windows 98 in new Hard Disk, installed nforce drivers, geforce fx drivers and directx 9c......Yes, AGP8X WORKED!!! (my test is nforce drivers support AGP in windows 98 is OK)  :biggthumbsup:

I need non formated my old HD because a lot of programs installed (+ - 40 programs) and windows customization. I need no waste time installing all programs again. I have exported windows registry keys and new files from windows system. (my windows registry and files from my old HD can has corrupt). I have installed  windows registry and new files in Windows Safe Mode. I restart and SURPRISE!!!...Not Work!!!  :angryfire:

My last alternative is reinstalled windows 98se over old windows 98se keeping programs and settings. first
backup windows registry!
I have reinstalled Windows 98 (it delayed 6 min!) and surprise AGP 8X Worked!! I think windows registry has badly configured ou corrupted.  :think:

My tests: 3dmark score jumped from 1400 to 1650 (I no have detailed score, I am in office now) and my NFU2 work fine now 800x600 in 85% graphics effects actived.  :worship: 

Goodbye my friends  :biggthumbsup: But I will be in the forum for help others friends OK!

 
Logged
Pages: [1]   Go Up