Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: NVIDIA 40.71 Drivers  (Read 1497 times)

0 Members and 1 Guest are viewing this topic.

d.chatten

  • Guest
NVIDIA 40.71 Drivers
« on: 29-September-02, 06:03:30 »

Has anyone had any problems with the new 40.71 drivers from NVIDIA.

I installed them on the system listed below and when i went to the display properties and clicked settings, advanced then the NVIDIA logo with the name of the graphics card next to it a strange thing happens because the next box that pops up has information missing and displaced in most of the options.

I have tried this driver on my other system which has the same OS with a GeForce3 Ti 500 and a VIA chipset and when i try to do the same on this system it just crashes back to the desktop.
Logged

Athlonix

  • Guest
Logged

sma76928

  • Guest
(No subject)
« Reply #2 on: 30-September-02, 05:25:09 »

Quote
Originally posted by d.chatten
Has anyone had any problems with the new 40.71 drivers from NVIDIA.

I installed them on the system listed below and when i went to the display properties and clicked settings, advanced then the NVIDIA logo with the name of the graphics card next to it a strange thing happens because the next box that pops up has information missing and displaced in most of the options.

I have tried this driver on my other system which has the same OS with a GeForce3 Ti 500 and a VIA chipset and when i try to do the same on this system it just crashes back to the desktop.


that problem is because the driver still a beta and only works if you set your pc as if you were in engliss USA
so go to the control panel regional configuration and set to USA...then reinstall the driver...it shoul work perfectly

Logged

d.chatten

  • Guest
(No subject)
« Reply #3 on: 30-September-02, 10:23:49 »

The link for the small fix doesn't work.



I tried setting the regional settings to USA and it worked fine apart from the fact that it says the bus is AGP 2X even when i set it to 4X. Both cards are AGP 4X and it is also set to 4X in the bios of the 694T Pro (MS 6309 V.5) motherboard of my other system and as for the 850 Pro5 (MS 6545) it only supports AGP 4X.
Logged

sma76928

  • Guest
(No subject)
« Reply #4 on: 02-October-02, 04:08:16 »

about the agp...mine also display at 2x i don´t know why but its too tecnical for my knowledg.
but i hope  the new driver works fine with you because when on tv mode you can strech the image so the black bars on the sides can disapear.

Logged
Pages: [1]   Go Up