Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: My video capture is not working Because of new driver?  (Read 1428 times)

0 Members and 1 Guest are viewing this topic.

willettfxTopic starter

  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 61

My video capture is not working Because of new driver?
My download driver 40.71 ,3D Marks when down to 2500 ,Then download driver 30.82 3D Marks when up to 5960 Great .But capture dose not work now. ?(

Thank You
WillettFX


AMD 1700
MSI KT3 Ultra  MS-6380
 Mainboard BIOS Vendor AMIBIOS
Mainboard BIOS Version 5.00
128 mb
G4 460 MX VTP  MS-8867 VGA Card BIOS
 Vendor NVIDIA VGA Card BIOS Version 4.17.00.30.06
 VGA Card Driver Version 3082
98SE
17 KDS
Logged

Maesus

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 10518
  • in Penang, Malaysia
(No subject)
« Reply #1 on: 29-September-02, 19:35:31 »

hmm...

When those warnings about unofficial or beta drivers stating that the drivers are not supported, might not be working properly, causing instability..... etc, do have their own facts.

I think you just have one life example in your system now.

Logged
Please read the ==>MOAN Guide<==
Maesus

My PC:
Now using : IBM Thinkpad T60p

Core 2 Duo recipe
E6600 2.66Ghz with GB Rocket Cooler Pro : MSI 975X Platinum PUE BIOS 7.6 : DDR2-667 2x1GB + DDR2-800 2x1GB : MSI 8800 Ultra : 80GB WD Caviar SE : Maxtor 250GB SATA : LiteOn LH-20A1S DVD writer + Samsung SH-W162C DVD writer : MSI Theater 550 Pro : LOGITECH Z-680 : DELL E228WFP 22" LCD : PowerLogic 500W PSU with +12V1&+12V2 @ 32A total

Drizzt

  • Guest
(No subject)
« Reply #2 on: 30-September-02, 00:18:58 »

hmm try re-installing the WDM drivers.. i usually have to do so after upgrading to new detonators..
Logged
Pages: [1]   Go Up