Please login or register.

Login with username, password and session length
Advanced search  

News:

The Forum FAQ contains answers to many frequently asked questions, please browse or search there before posting.

Pages: [1]   Go Down

Author Topic: 1st time builder bios questions?  (Read 1226 times)

0 Members and 1 Guest are viewing this topic.

jobless

  • Guest
1st time builder bios questions?
« on: 21-September-04, 08:20:09 »

I finaly finished pluging everything in, and my computer fired right up on the 1st try :-D)

but has 2 problems probly connected to each other?

1) NOTICE the number of hard discs is not adequate enough to create RAID!!!

Serial_Ch0 Master No Drive

Serial_Ch1 Master No Drive

2)PXE-E61 Media test failure, check cable
PXE-M0F exiting PXE ROM

The 2nd problem happens if i exit or don't go into the bios or whatever it is, and the screen keeps flashing too?

sorry if its been answerd millions of times already?
Logged

Uspro666

  • Guest
(No subject)
« Reply #1 on: 21-September-04, 09:03:08 »

Hello and welcome...

Two things.

1) You can disable the SATA controller that you are not using (refer to page 3-20 of the user manual), assuming you are using the promise SATA, first set Promise to SATA, then disable the VIA-SATA controller, leave the VIA-PATA enabled. That should take care of the Serial Channel message..

Second thing, set the boot sequence in bios (refer to page 3-8 of the user manual)... PXE-E61 stuff appear 'cause your computer is tryin to boot off the NIC....
« Last Edit: 21-September-04, 09:11:46 by Uspro666 »
Logged

jobless

  • Guest
(No subject)
« Reply #2 on: 21-September-04, 20:28:09 »

I'm not sure if I'm useing promise SATA, how would i find out?

anyways on pg. 3-20 or under "intergrated peripherials" i have these options

VT8237 PATA- IDE Controller : disable/enable
VT8237 SATA- IDE Controller : disable/enable

I'm still geting that check the cables message, I've tried toggling both the options on/off?
for some reason I don't think its reading that i have hard drives, my dvd/cd drive shows up though, maybe I should plug them into a different IDE slot or switch them or something? :confused2:
Logged

ARTMOONIE

  • Guest
same Problem
« Reply #3 on: 21-September-04, 23:16:09 »

Have the same exact problems with 2 boards. Leads me to believe that not a bad mobo.  Will share info if I find out something. please do the same. Check out my previous post to see what I've done.  

Familliar Question of NO BIOS installed
Logged

me_AMD

  • MSIHQ Red Rockets Team Member
  • Big Bang
  • *****
  • Offline Offline
  • Posts: 946
(No subject)
« Reply #4 on: 21-September-04, 23:45:10 »

Quote
I'm not sure if I'm useing promise SATA, how would i find out?

...RTFM 2-21...

...ARTMOONIE...your link is dead...
Logged
K8T Neo-FIS2R BIOS v2.20
AMD64 3200+ Newcastle
Themaltake Venus 12 HSF
OCZ4001024PDC-K
Western Digital 40GB 8MB Cache PATA (boot)
2 X Western Digital 120GB 8MB Cache PATA  Promise RAID 1
EG365 (+3.3V 32A)(+5V 32A)(+12V 26A)
ASUS Ti4800SE 128MB
PixelView Play TV PVR
DVD-ROM
CD-R/RW
Teac FDD
ATech Flash PRO-V USB 2.0 card reader
Windows XP Home SP2
Cooler Master ATC-110-SX1 Aluminum Tower

jobless

  • Guest
(No subject)
« Reply #5 on: 22-September-04, 02:00:02 »

Thanks ARTMOONIE! that link was very informative, i did everthing it said and still no luck, however i clicked another link from that link, and it was even more informative. it says these mobos require the AUX power cable to be hooked up, but where the hell do i plug it in at I see no slot for that type of connector? :confused2:

me_AMD if you mean page 2-21, I read/understood/did everything on that page, that didn't answer my question though?

So ARTMOONIE how long have you been with this problem?
Logged

Jocko

  • Guest
(No subject)
« Reply #6 on: 22-September-04, 02:01:11 »

Hi Jobless.

2 things are not connected. The Serial CH  screen is referring to the Via SATA drives, these will be on SATA  1 and 2. it looks like you don't have SATA drives on them, so disable SATA IDE.  The PATA IDE is for IDE 1 and 2 , leave that enabled.

The PXE message refers to a network boot that comp is trying to locate, if you disable the LAN controller in integrated peripherals, right beside the promise SATA controller P 20378 SATA, you have not seen it because it is in OnboardPCI controller, there you will find LAN, 1394, Promise and AC97 sound controllers.

You can also set boot sequence to Floppy, CD, HDD, and disable other devices, which will stop rig reaching the network boot.

cheers

jocko
Logged

jobless

  • Guest
(No subject)
« Reply #7 on: 22-September-04, 02:16:03 »

ok i just did that, now a new problem has presented itself?

FDC failure
press F1 to resume
Logged

Jocko

  • Guest
(No subject)
« Reply #8 on: 22-September-04, 02:30:01 »

Hi

Floppy disk controller (FDC), probably not enabled in bios, FDC controller is under the PATA IDE, 3 settings use enabled not auto. Also in Boot sequence page enable floppy seek.

If it still shows that FDC is wrong cound be floppy cable wrong way round. Then if its not that just remove it from boot sequence.

cheers

jocko
Logged

jobless

  • Guest
(No subject)
« Reply #9 on: 22-September-04, 03:12:05 »

Hi Jocko,

I'm hopeing this is an easier problem to fix, you know that I don't have a floppy drive right?

under that PATA IDE, the 2nd setting only has 2F8/COM1, 3F8/COM2, and Disable options?

i've tried removeing the FDC from boot seqence

and now i'm getting the boot failure message?
Logged
Pages: [1]   Go Up