Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: spdif output problems  (Read 1947 times)

0 Members and 1 Guest are viewing this topic.

megatyke

  • Guest
spdif output problems
« on: 05-September-05, 07:22:08 »

I have a 651 unit with on board ac97 audio which is connected to an external amp thro an spdif. When I play dvds on WinDVD7 in XP I get full DTS/DD sound. If I play dvds through MCE 2005 I get Dolby Virtual. I've installed the latest graphics and Realtek drivers and all the audio settings are set for spdif output. The spdif is outputing something because I do get sound. I've tried everything from previous threads but nothing seems to work. Please help.
Logged

ant3202

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 382
Re: spdif output problems
« Reply #1 on: 05-September-05, 10:32:02 »
  • Best Answer

  • Hmm
    1. DVD Software Reasons (Try to see and set)  get help
    2. Drivers Software Issues, that can control the sound card behaviour
    Logged
    MSI 865PE Neo 2 - S Mainboard
    Intel Pentium 4 3.00Ghz
    Kingston DDR 2048MB - 400Mhz
    MSI nVidia GeForce FX5500 256MB DDR AGP 8X
    Seagate 7200.10 250GB HDD 7200RPM SATA
    Power Supply ~  Antec Earthwatts 500W
    Samsung SyncMaster EX2220

    otrofox

    • FIRST LIEUTENANT
    • ***
    • Offline Offline
    • Posts: 412
    Re: spdif output problems
    « Reply #2 on: 06-September-05, 01:25:50 »
  • Best Answer

  • Have you tried the analogue 5.1 connections (line in, mic and line out jacks)? That should isolate a bit your problem.
    Logged
    MSI Mega 180 Deluxe
    Seagate 160GB
    Athlon 2800+ Barton
    1x DIMM DDR 400  512MB
    Toshiba DVD-ROM
    Radeon X1600 512MB
    SkyStar 2 DVB Satellite
    MS Windows XP Pro SP2

    megatyke

    • Guest
    Re: spdif output problems
    « Reply #3 on: 06-September-05, 01:47:36 »

    Hi - I,ve set windvd7 to spdif output and in control panel - audio devices under the spdif tab I've set to digital output only. In Media Centre in the settings scetion under dvd and audio I've selected spdif but if I save and exit when I look in that section again it has reverted to 2 channel sterio. I know the system works because when I play dvds using windvd7 from the xp desktop I get the full dts/dd sound. I've loaded the latest fx5200 drivers graphics drivers, ac97 drivers etc. I dont think its a driver problem cos it works in xp. It must be a media centre problem - but I cant think what else I can do.

    I'll try the analogue outputs - I'll lash something together tonight when I can get some cables.

    Thanks
    Logged

    Stu

    • GENERAL OF THE ARMY
    • ******
    • Offline Offline
    • Posts: 19551
    • Birmingham, UK
      • StuOnline.co.uk
    Re: spdif output problems
    « Reply #4 on: 06-September-05, 13:31:43 »
  • Best Answer

  • i presume you are referring to the Intervideo Media Centre III (Home Theater) software. or Microsoft Windows XP Media Center Edition?

    are you playing a surround sound DVD? if you are running XP MCE2005, look in the Intervideo control panel under "More Programs"

    Logged
    Former moderator and admin, 2004-2012

    megatyke

    • Guest
    Re: spdif output problems
    « Reply #5 on: 07-September-05, 01:51:22 »

    I'm running Windows XP MCE 2005 - I've run the settings for Intervideo under more programs. The test speakers section of the setup in mce doesn't produce any sound. When I run the test speakers in Audio section of Control Panel in XP I get sound from the front three speakers but when I click on the rear speakers I get sound from the front speakers. In all the previous threads I have read on this topic the problem has been a missing setting but I have set everything I can to spdif. That includes XP Control Panel, windvd7 audio settings and media centre. However as I said previously the media centre setting for spdif doesn't stick - if I set it and click SAVE and exit when I look in again its reverted to 2 channel stereo.
    Logged
    Pages: [1]   Go Up