Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: ps/2 keyboard (or mouse?) not recognized  (Read 700 times)

0 Members and 1 Guest are viewing this topic.

Hedor

  • Guest
ps/2 keyboard (or mouse?) not recognized
« on: 10-December-04, 07:29:12 »

This seems to be a problem. :bonk:
I can't get past the Platinum screen - it won't recognise the DEL key, and the leds on the keyboards I've tried do not lite up for Caps Lock, etc.  o_0

Seems to be a power problem with the ps/2 ports  :noidea:

Some have had success using ps/2 to USB adapters; one especially said Belkin adapters worked  :idea:

Just built mine, and my Neo Platinum (754 socket) board from ZipZoomFly does not recognize my keyboard. I don't know if anything else is an issue, since I can't get past the Platinum screen. I've tried the various variations of disconnecting PSU, disconnecting MOBO power connections, etc., with jumpering the CMOS to reset it.

I'm going to get a ps/2 - USB converter tomorrow to see if that fixes the problem.

Here is a related thread for reference: related thread
another one
and the mother of them all
« Last Edit: 10-December-04, 07:44:28 by Hedor »
Logged

Ized

  • Twin Frozr
  • *****
  • Offline Offline
  • Posts: 75
(No subject)
« Reply #1 on: 10-December-04, 09:46:41 »

Have your tried a regular USB keyboard or a PS/2 keyboard that does _not_ have power controls (sleep/etc). I read a while a go some ps/2 multimediakeyboards have issues with this mobo.

Mabe try a "regular" ps/2 keyboard (standard 102 key, no multimedia keys). My Logitech UltraX ps/2 is working fine, but it doesn't have those powerkeys.
Logged

Hedor

  • Guest
(No subject)
« Reply #2 on: 10-December-04, 17:51:49 »

Thanks for the reply.
The keyboards are both about six years old, and they have the Windows keys, but no volume, power, etc. keys. One is a Dell QuietKey, and the other is a Microsoft Natural Keyboard.

I'm going to pick up a couple ps/2 - USB adapters on my way home from work and give it another shot tonight.

I'll post the results.
Logged

TexasGuy

  • Guest
(No subject)
« Reply #3 on: 10-December-04, 18:24:50 »

I had the same problem that I fixed: RMA and NewEgg, I am :censored:ed. Help with mobo...

See if the MOSFET behind the PS/2 near the hole for a screw gets awful hot. If it is then you have a short too.
Logged
Pages: [1]   Go Up