Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: My DVD-RW wont read discs!  (Read 691 times)

0 Members and 1 Guest are viewing this topic.

ultimate11

  • Guest
My DVD-RW wont read discs!
« on: 14-January-05, 17:35:15 »

i`ve inserted my dvd-rw drive (Location 1 (Primary ATA Channel)  / i also have a samsung cdrw/dvd Location 0 (Primary ATA Channel)

on 2nd ata channel i have 2 ide hdd seagate 80 and 120gb

my cdrw works fine ! but dvd-rw wont read any disc .. it does dectects successfully @ bios just wont read any disc (not even its own installation disc) .. cdrw/dvd is workin fine !

what could be the problem :/ its workin fine on the other pc
Logged

syar2003

  • HydroGen
  • ****
  • Offline Offline
  • Posts: 5641
(No subject)
« Reply #1 on: 14-January-05, 17:42:23 »

Are you using the nw-sw ide drivers .
If you are you can roll back to MS ide drivers for that particular controller only
where you have the optical drives .
For some reason several people with some particular optical drives have had problems using the nvidia ide driver .
Logged
Hardware signature
-Nothing special-

ultimate11

  • Guest
(No subject)
« Reply #2 on: 14-January-05, 17:51:51 »

what are "nw-sw ide drivers " , i `m using msi drivers ! 5.03 .. so should i just roll back on PATA(parallel ata) ?
Logged

syar2003

  • HydroGen
  • ****
  • Offline Offline
  • Posts: 5641
(No subject)
« Reply #3 on: 14-January-05, 18:02:02 »

It's nvidias ide/sata drivers .
When installing 5.03 or 5.10 driverpack you were asked if you want
to install the Nv Sw drivers .
They are also installed if you used the F6 and floppy disk when installing windows.
Look in your device manager under ATAPI/IDE controllers .
If listed is NVIDIA ..... you have them installed .
Microsoft drivers list as STANDARD parallell ATA....


...
Logged
Hardware signature
-Nothing special-

ultimate11

  • Guest
(No subject)
« Reply #4 on: 14-January-05, 18:21:55 »

hey it works thanks ! but i had 5.03 installed ! so what if i install 5.10 (nvidia) this prob wont occur or will it ? and if i do install nvidia 5.10 do i have to format or just install on top of it? (cause last time i uninstalled this one and tried to install those .. got loads of bsod's which left me no choice but to format)
Logged

syar2003

  • HydroGen
  • ****
  • Offline Offline
  • Posts: 5641
(No subject)
« Reply #5 on: 14-January-05, 18:38:26 »

Difference of MSI compiled 5.03 and official 5.10 is
newer agp driver and PCI system management in 5.10.
SATA/IDE drivers , ETh-network drivers is the same .
(if i remember it correctly)

There is not neccesary to uninstall , just run 5.10 setup over the 5.03 .
Actually it can sometimes be useful , cause you can use "driver rollback" in
device manager .

You say it works ! Did you roll the parallell ide controller where you had optical
drives back to MS drivers (standard) ?

..
Logged
Hardware signature
-Nothing special-

ultimate11

  • Guest
(No subject)
« Reply #6 on: 14-January-05, 18:41:36 »

yes

"You say it works ! Did you roll the parallell ide controller where you had optical
drives back to MS drivers (standard) ?"

i`m using ms drivers(did a rollback just like u told me to) and my dvd-+rw drive workin fine .. should i try installing 5.10 that might fix the problem !
Logged
Pages: [1]   Go Up