Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1] 2 3 4  All   Go Down

Author Topic: Fried USB? Time to RMA Neo4 Platinum/SLI?  (Read 6059 times)

0 Members and 1 Guest are viewing this topic.

peecee150

  • Guest
Fried USB? Time to RMA Neo4 Platinum/SLI?
« on: 18-May-05, 07:42:20 »

Just when I thought that everything was good, it turned bad. System won't post & hangs on BIOS Sign On.
D-Bracket:
 :yes:  :angryfire:
 :angryfire:  :yes:
I've already checked D-Bracket Troubleshooting & followed all the links.

Here's the full story.

System (as shown in sig below) ran fine for 2+ days, with Windows installed. I was even able to connect it to my G4 Mac via (Marvell) Gigabit Ethernet. Shared files, no problems. Everything was running smooth.

I hooked up the keyboard, mouse & monitor via a Dr. Bott 4-port MoniSwitch USB KVM switch, to share them with the Mac, & this appears to be when things turned bad. The KVM switch has worked perfectly with my Macs for years. Since my new PC keyboard doesn't have a USB port built-in, like my Mac keyboards, I had to hook the PC keyboard & mouse into a powered USB hub, then hook the USB hub into the KVM switch. The hub needed to be powered because the trackball mouse is optical. Here's a simple diagram:

PC ----|                    |----Monitor
       |-----KVM Switch-----|               |----Keyboard
Mac ---|                    |----USB hub----|----Mouse


This is when things started getting flaky. Windows, & perhaps the BIOS, disconnects the USB device when it is unplugged, & in this case when the KVM switches it from the PC to the Mac. Windows would then reconnect the USB device when the KVM switched back to the PC. Windows dutifully announced each connect & disconnect with it sound alerts. I verified that this is indeed what was happening, by checking the meaning of the specific alert sounds, & I could see Windows on-screen notice "new hardware found, driver loaded, etc.) on the USB device icon in the tray.

A couple of times when I switched back to the PC the USB keyboard didn't reconnect in Windows. Fortunately, the mouse did reconnect & I was able to reboot. Everything was OK upon reboot. The last time I switched back neither the mouse or the keyboard reconnected in Windows, & I was stuck. Grudgingly, I hit the reset button on the front of the PC to reboot. Upon reboot the system wouldn't post.

I tried plugging the keyboard into the USB ports on the back of the PC. No post. I used the PS2 adapter on the keyboard. No post. I reset the CMOS by pushing the reset button on the motherboard (power supply was disconnected from the mains). No post. I disconnected all drives, USB, Firewire & audio connectors from their headers on the motherboard, creating a barebones system. No post. I removed a stick of RAM. No post.

I've removed the CMOS battery & will leave it out for a few hours to see if that resets the BIOS. If that doesn't work I'll call MSI in the morning.

Is it possible that I fried the USB ports somehow?
« Last Edit: 19-May-05, 13:54:23 by peecee150 »
Logged

peecee150

  • Guest
« Reply #1 on: 18-May-05, 09:34:20 »

CMOS battery removed for 2+ hours. CMOS reset button pressed. Still no post, & same D-Bracket display.

Looks like the motherboard has given up on me. ;-((  Perhaps the USB ports are fried. I've tried everything that I can think of. I'll call MSI tech support to RMA the board, unless anyone has any ideas that will bring this board back to life.
Logged

syar2003

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5641
« Reply #2 on: 18-May-05, 14:39:52 »
  • Best Answer

  • Reset cmos and reboot with the kvm switch removed (other has had issues with kvm's) .

    Logged
    Hardware signature
    -Nothing special-

    Supershanks

    • LIEUTENANT GENERAL
    • ****
    • Offline Offline
    • Posts: 4050
    • Manchester U.K. Help us help U post specs.
    « Reply #3 on: 18-May-05, 17:36:31 »
  • Best Answer

  • peecee150 ,
    I'd try as syar suggested as he says there have been plenty of people having issues with Kvm.
    CD-TRAY auto opening on Each computer restart, reboot  - shows skippy9146  running a similar PC - Mac setup you might try him for advise on howto (after your rig is backup & running :smile: )

    luck
    Logged

    peecee150

    • Guest
    « Reply #4 on: 19-May-05, 03:15:41 »

    RE: KVM...
    I removed the KVM switch from the setup the very first thing, before my first post at the start of this thread. I tried keyboard (no mouse) directly into back of the PC -- I tried all USB ports, then the PS2 port. Same result -- NO POST, D-Bracket 1-green, 2-red, 3-red, 4-green.

    I had a long conversation with a tech support guy at Dr. Bott (KVM manufacturer). They had not received any reports of problems with Mac & PC setups, including those using USB hubs in the same manner as I did. We both figure that the USB hub was at fault.


    RE: MSI K8N Neo4 Platinum/SLI motherboard...
    I called MSI tech support today. My system was already barebones (only video card, CPU/fan, 1 stick of RAM). While we were on the phone, he had me do the following, with & without keyboard (PS2 adapter):
    1. a. unplug PSU 24-pin & 4-pin power connectors & press CMOS reset
        b. plug in only the 20-pin part of 24-pin connector (my OCZ PSU uses a 20+4 connecting scheme), & the 4-pin CPU connector from PSU
        c. restart PC
        d. NO POST -- D-Bracket 1-green, 2-red, 3-red, 4-green
    2. a. reseat video card
        b. restart PC
        c. NO POST -- D-Bracket 1-green, 2-red, 3-red, 4-green

    He suggested that I remove motherboard from case & motherboard tray, lay on cardboard tray that came with motherboard. Connect barebones as above. Try my PCI-E video card in another system, which I can't do. Try another video card in motherboard, even regular old PCI. I found on old Matrox PCI video card & tried it. Results the same, except the 6800GT PCI-E card displayed "Platinum" splash screen, & Matrox PCI displayed the following (no splash screen):

    Phoenix - AwardBIOS v6.00.PG, An Energy Star Ally
    Copyright (C) 1984-2004, Phoenix Technologies, LTD

    W7100NMS V3.0 123104 11:29:55

    Main Processor : AMD Athlon(tm) 64 Processor 3200+




    Press DEL to enter SETUP, F11 to Enter Boot Menu
    12/31/2004-MS-7100-6A61FM4BC-00


    Does this eliminate my 6800GT PCI-E card as a possible problem?

    The MSI tech also recommended that I try each RAM slot. I tried each of my 2 RAM sticks, separately, in each RAM slot, but the results were always the same. Does this eliminate the RAM as a possible problem?

    I also tried using the Y-connector for the PCI-E power to the 6800GT, instead of the PCI-E video connector from the OCZ PSU. Same result.

    Does it seem reasonable to conclude that my motherboard is at fault? The MSI tech said that if his suggestions didn't enable the motherboard to POST that I should RMA it. Looks like that's what I'll do, unless anyone has any other suggestions.

    If I do RMA the motherboard, how does MSI handle that? Will they immediately send me a new motherboard, before they receive mine?

    Thanks
    Logged

    peecee150

    • Guest
    « Reply #5 on: 19-May-05, 20:10:33 »

    MSI has issued an RMA for my motherboard. Since nobody here could help me, the motherboard is going back. I really want this motherboard to work for me, becuase I like its features. However, if I have problems with the replacement, I may look into my options to request a refund from the reseller or MSI, then look for a comparable motherboard from another manufacturer. Unlike others here, I don't care about overclocking, I just expect this product to perform correctly under normal conditions, using industry standard components. I think that's a reasonable expectation.
    Logged

    peecee150

    • Guest
    « Reply #6 on: 19-May-05, 21:49:20 »

    I called MSI & they told me that turn-around time on RMAs is running 3 weeks. UNBELIEVABLE!!! :angryfire:

    I'm afraid that my first experience with an MSI product has not been a satisfying one, & will be my last. I would rate my user experience with, & opinion of, MSI at about zero (or less) at this point. :wall: 

    I hope they can satisfactorily repair my motherboard, & get it back to me in a reasonable amount of time. 3 weeks is not reasonable!!! :nono:  :rolleyes_anim:
    Logged
    Pages: [1] 2 3 4  All   Go Up