Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: SOLVED: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling  (Read 17095 times)

0 Members and 1 Guest are viewing this topic.

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

I am a bit mad with the problem...

whenever Hardware Acceleration of the on board Audio (Creative SB Live! 24bit) is used by an application or game terrible crackling noise is produced spoiling all the fun  :cry:

This is not happening whenever Software Sound Acceleration is used (CPU) so definitely something is very wrong with the onBoard SB or drivers...

Do you have this same problem with onboard SB Live Audio?

People say it can be PCI Latency, other say to disable all Audio inputs and other say that too low bass produced is causing the problem...

Any ideas?

Thanks,
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

SAB

  • AM2 Pioneer
  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5530
  • The streets are fields, that never die.
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #1 on: 17-July-05, 10:36:24 »

I've had the same problems..but only intermittently. I went over all my wiring connections to the speakers, with no issues there. I did find a somewhat loose connection at the rear panel for my outboard speakers though, and found by turning it in the socket, I could manage to get it to crackle. I believe my condition improved after I re-seated that connector, but any movement on that particular connection would probably result in more of the same. My prognosis is that the contact/retainer socket is not designed tight enough. There should not be any play whatsoever.

I also went and enabled Spread Spectrum as a precautionary guard against EMI.
Logged
ASUS Crosshair V Formula Z
AMD FX-8350
G.Skill DDR3 ~ 16GB
Western Digital 2 ~ 150GB Raptors
ASUS 52X CD/RW
ASUS CD/DVD/RW
ASUS 2 ~ GTX770
Logitech Z-560 4.1 Spkr. Sys.
Logitech MX Pro Laser Mouse
Windows7 Ultimate X64 Edition
Linksys WMP55AG 811A/G Wireless Adapter
Thermaltake 1050W PSU

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #2 on: 17-July-05, 14:44:33 »

Yes but how you explain the fact that this phenomenon is not happening when software emulated sound is used.

For example winamp i use Hardware Acceleration Enabled and i get a lot of crackling noise but when is use WMP (uses the CPU for sound) no crackling exists.

The same holds for Battlefield 2 game HW sound enabled = crackling,  SW sound = no crackling
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

SAB

  • AM2 Pioneer
  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5530
  • The streets are fields, that never die.
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #3 on: 17-July-05, 16:27:40 »

Inherent design flaw in circuitry routing, I surmise.... :undecided:
Logged
ASUS Crosshair V Formula Z
AMD FX-8350
G.Skill DDR3 ~ 16GB
Western Digital 2 ~ 150GB Raptors
ASUS 52X CD/RW
ASUS CD/DVD/RW
ASUS 2 ~ GTX770
Logitech Z-560 4.1 Spkr. Sys.
Logitech MX Pro Laser Mouse
Windows7 Ultimate X64 Edition
Linksys WMP55AG 811A/G Wireless Adapter
Thermaltake 1050W PSU

theminor

  • Guest
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #4 on: 18-July-05, 08:13:10 »

How are each of you connecting speakers?  I'm connected via optical digital audio plug and I have gotten the same problem.  I had attributed it to a bad physical connection of the optical cable but if many people are having the same problem, this might not be true.  It sounds like the digital signal is not syncing properly or something like that...
Logged

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #5 on: 18-July-05, 12:34:15 »

theminor,

I have got the Logitech Z-540 4.1 Analog Speaker System, so i guess the problem is common for both Digital and Analog output of onboard sound.

Can every one to have this problem reply to this thread for some Brainstorming solution ?

Markoul
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

Wonkanoby

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 31259
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #6 on: 18-July-05, 12:40:24 »

http://downloads.guru3d.com/download.php?det=951

try playing with that

up the sound cards value in steps of 32........ie 32 64 96 etc

lower vga
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

aicjofs

  • MSIHQ Red Rockets Team Member
  • MAJOR
  • *****
  • Offline Offline
  • Posts: 811
  • Pop the Top!!
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #7 on: 18-July-05, 16:01:45 »

Quote
The same holds for Battlefield 2 game HW sound enabled = crackling,  SW sound = no crackling

BF2 HW sound is only for Audigy2 ZS and above.  Look at the LONG list of incompatible sound cards in the BF2 readme.

This is a very good on board sound solution, but it's really only an Audigy LS not the most robust sound chip ever made.

Logged
Asus Maximus Formula(Rampage mod)
Q6600 (8x458) @ 3666Mhz 1.5V
2x2GB Gskill PC8000 5-5-3-13 @ 550Mhz (1100 DDR) 2.1V
EVGA 8800 GTs(700/1000)
2x640 GB Western Digital in RAID 0
NEC-3500 DVD, LiteOn LTD-163
X-FI extreme music
PC Power and Cooling 610W 3.3v - 24a 5v - 30a 12v - 49a
Dell e207FPW 20.1" Widescreen LCD
Watercooling: Dtek Fuzion, Iwaki MD-20, Thermochill PA120.3, 4 Yate Loon D12SM-12

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #8 on: 19-July-05, 10:54:51 »

Master,

No luck with the PCI latency tool it is not adjusting PCI-E VGA cards, only with AGP and PCI VGA cards compatible.

aicjofs,

Thanks for the tip. I did not know that SB Live! 24 bit has no EAX HD Hardware support (only software EAX HD) this explains the voices overlapping in the game when Hardware EAX was enabled in game options. However, crackling always is present when   Hardware audio support is enabled with or without EAX and disappears only when Software sound is selected.

You mentioned that on board sound of MSI 8KN SLI Platinum is in reality an Audigy LS!!!?? ...

Are you suggesting the SB Live! 24 bit and Audigy LS are really the same Sound card? ....  :think:


Thanks,

Markoul
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

Wonkanoby

  • GENERAL OF THE ARMY
  • ******
  • Offline Offline
  • Posts: 31259
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #9 on: 19-July-05, 11:00:09 »

yep but what setting is the blaster itself at as its seen as being in a normal pci slot i would have thought as far as the boards concerned?

as i assume its on the normal pci bus is it not

if its at 32 try 64 as they (creative)make bus hogging things
Logged
P5Q Deluxe
Intel QX 6700
4GB OCZ
60 GB Vertex drive
ATI 5850

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #10 on: 19-July-05, 12:54:11 »

I changed it from its initial value 32 set for the blaster to 64 as suggested.

NO GO  :undecided:
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

Arioch

  • Guest
Re: MSI K8N SLI Platinum Onboard SB Live! 24bit Crackling
« Reply #11 on: 19-July-05, 15:04:19 »

Hmm, can you describe the crackling sound? does it occur whenever the IDE goes active to read/write harddrives?

I had some issues with the onboard sound, hearing a "buzzing" sound in the speakers whenever the IDE accessed the harddrives. Was very annoying. I eventually tracked it down to being noise that filtered through ground. Whenever the PATA goes active, it singnals this by grounding +5V to ground over a resistor (if I remember correctly it is 4 K-Ohm). This caused the noise on the ground level of the board, that filtered out through my speakers. I was able to detect it by using an oscilloscope and check the ground of the board against a real (non-noise) ground level. I did not care to track down wherever this "noise" leaks through (since I know there are no short-circuits that I have caused building the machine).
I solved it by plugging in a cheap Audigy 2 Value.

But you say that you do not get the sound when you disable the hardware acceleration? that to me sounds like there is a problem with the drivers, perhaps setting the amplifying level to high. Or just showing that there are problems with software EAX. BF2 is a notorious game when it comes to sound-card compability. And knowing Creative, I do not think they will release any drives soon to fix it either. Seems you get support only by buying their latest card, and then only for as long as it _is_ the latest card.

Another possible problem, might be "noisy" -5V from your PSU (most PSUs today have very weak -5V and -12V, which makes them easily drop if you put too much load on them, causing "noise" in audio circuitry). But that should be constant, and the drivers / hardware acceleration would not have any affect on the phenomenon.

Although I do not remember the webaddress at the moment, there are several hacks and tweaks that allows you to run drivers/software from other creative cards on other creative cards. I do not remember if the Live!24 was supported, but it might be worth a check.

I have no clear solution at the moment. But I will think ponder it for a while, and if I come up with something more, I will chime in (hopefully you get it solved before that).
Logged

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

My young Apprentice Arioch,

Thank you for your tips and suggestions and interest for my problem which i am sure many other have as well.

BUT I FOUND THE SOLUTION!!...

It was my Core Center v2.0.0.1 running in the background !!!  :shocking:   :rolleyes_anim:  ....

I disabled it and PROBLEM SOLVED!! ... no more crackling in games and Winamp.

Thanks God this problem was driving me mad for almost 3 months now.

PLEASE TO THE MODERATORS OF THIS FORUM TO FORWARD THIS PROBLEM TO MSI CORE CENTER PROGRAMMERS.

i don't know if this problem is due to Core Center only since i have installed in my system also Speedfan v4.23, however Speedfan does not seem to cause this problem. The crackling noise is only happening when Core center is running even with Speedfan disabled.

Crackling noise is described here as a 3-4 seconds distortion in sound (hiss, pops etc..)   which repeats randomly during a game session or music track.... very annoying really  :biggthumbsdown:  ....must to have something to do i guess with Core Center accessing  board's SM Bus....

Nevertheless, i did not try the newest version of MSI Core Center to see if this problem was rectified which i doubt...


Manolis aka Markoul
p.s. can anyone else confirm this solution?
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

SAB

  • AM2 Pioneer
  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5530
  • The streets are fields, that never die.

Your undivided persistence has benefitted all of us here!!!!
Logged
ASUS Crosshair V Formula Z
AMD FX-8350
G.Skill DDR3 ~ 16GB
Western Digital 2 ~ 150GB Raptors
ASUS 52X CD/RW
ASUS CD/DVD/RW
ASUS 2 ~ GTX770
Logitech Z-560 4.1 Spkr. Sys.
Logitech MX Pro Laser Mouse
Windows7 Ultimate X64 Edition
Linksys WMP55AG 811A/G Wireless Adapter
Thermaltake 1050W PSU

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

SAB,

This is the most flattering comment  I've ever heard...  :shy:

Thanks...

... always pleased to contribute to this forum
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

SAB

  • AM2 Pioneer
  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5530
  • The streets are fields, that never die.

LOL...I just wish I was the one that solved your problem...but hey, I learn something here every day! :biggthumbsup:
Logged
ASUS Crosshair V Formula Z
AMD FX-8350
G.Skill DDR3 ~ 16GB
Western Digital 2 ~ 150GB Raptors
ASUS 52X CD/RW
ASUS CD/DVD/RW
ASUS 2 ~ GTX770
Logitech Z-560 4.1 Spkr. Sys.
Logitech MX Pro Laser Mouse
Windows7 Ultimate X64 Edition
Linksys WMP55AG 811A/G Wireless Adapter
Thermaltake 1050W PSU

aicjofs

  • MSIHQ Red Rockets Team Member
  • MAJOR
  • *****
  • Offline Offline
  • Posts: 811
  • Pop the Top!!

Quote
You mentioned that on board sound of MSI 8KN SLI Platinum is in reality an Audigy LS!!!?? ...

Are you suggesting the SB Live! 24 bit and Audigy LS are really the same Sound card? ....   


Not exactly the same, but they use the same processor.  I found some software awhile back that identified the processor as an LS, I asked around and I think a few of the guru's over at the driverhavens sound section confirmed it(at least I think it was drivershaven... I go to too many websites in a day  :undecided:  ). 

Also I have read a few linux guys using the LS driver for the SBlive24....

I wouldn't bet my house on it, but I feel pretty confident.
Logged
Asus Maximus Formula(Rampage mod)
Q6600 (8x458) @ 3666Mhz 1.5V
2x2GB Gskill PC8000 5-5-3-13 @ 550Mhz (1100 DDR) 2.1V
EVGA 8800 GTs(700/1000)
2x640 GB Western Digital in RAID 0
NEC-3500 DVD, LiteOn LTD-163
X-FI extreme music
PC Power and Cooling 610W 3.3v - 24a 5v - 30a 12v - 49a
Dell e207FPW 20.1" Widescreen LCD
Watercooling: Dtek Fuzion, Iwaki MD-20, Thermochill PA120.3, 4 Yate Loon D12SM-12

Glenn

  • GENERAL
  • *****
  • Offline Offline
  • Posts: 6501
  • Former Moderator

Manolis,

Not bad for a Village Idiot :biggthumbsup:  X-((
Logged
msi P55-GD65
i7-860 Lynnfield
G.SKILL Ripjaws Series 8GB (4x2) DDR3 1600 (PC3 12800)
Zalman CNPS9900A LED CPU Cooler
Diamond Radeon HD 3870 512MB GDDR4 Ruby Edition
Acer X203w 20" LCD
Samsung LN-T3253H 32" LCD HDTV
Kingston 128GB SSDNow V-Series
WDC Blue WD5000AAKS-22A7B2 500GB
Sony DRU710A DVDRW
Logitech Z-5500's
Creative Audigy2 ZS
Antec 300 Case
PCP&C Silencer 500 EPS12V PSU
Windows 7 (64bit)

Luke51087123

  • Guest

I always use the newest version of corecenter and i never had any sound issues with my onboard sound.



Not exactly the same, but they use the same processor.  I found some software awhile back that identified the processor as an LS, I asked around and I think a few of the guru's over at the driverhavens sound section confirmed it(at least I think it was drivershaven... I go to too many websites in a day  :undecided:  ).

Also I have read a few linux guys using the LS driver for the SBlive24....

I wouldn't bet my house on it, but I feel pretty confident.


As for that comment i do not know if they are but i had a audigy LS on my nforce 2 comp and it SUCKED a lot compared to my onboard Live.  The sound card even caused my system to reboot if the hard drive was being accessed a lot whileplaying sound.  Like defrag and listening to music.  I love the live compared to that junk
Logged

Arioch

  • Guest

LOL, that was an odd bug. Glad you found the cause.
Logged

Indigian

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1011

For example winamp i use Hardware Acceleration Enabled and i get a lot of crackling noise but when is use WMP (uses the CPU for sound) no crackling exists.

Is this so?
Would music played with winamp sound better because of this?
Logged
RIG 1
MSI Diamond
X2 4600+
2x1GB OCZ PC3200 2-3-2-5
OCZ Powerstream 520w
2xMaxtor80GB in RAID0
Samsung SataII 200GB
X-Fi xtremegamer
MSI NX7900GTO
LG-L1932P-19"
LG Lightscribe
Tt Lanfire
:dance:

cowbell

  • Guest

NJ there... :)
Logged

Arioch

  • Guest

For example winamp i use Hardware Acceleration Enabled and i get a lot of crackling noise but when is use WMP (uses the CPU for sound) no crackling exists.

Is this so?
Would music played with winamp sound better because of this?


What version of Winamp are you using?
Logged

Indigian

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1011

I don't use winamp,I use WMP.
But if winamp sounds better then I will probably start.
I didn't realise that WMP used the CPU for sound :confused2:  :think:
I would want to make the best of the onboard 24bit.


Good job by the way Markoul :biggthumbsup:
Logged
RIG 1
MSI Diamond
X2 4600+
2x1GB OCZ PC3200 2-3-2-5
OCZ Powerstream 520w
2xMaxtor80GB in RAID0
Samsung SataII 200GB
X-Fi xtremegamer
MSI NX7900GTO
LG-L1932P-19"
LG Lightscribe
Tt Lanfire
:dance:

Indigian

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1011

 :shocking:
I just installed winamp and whoa.
CPU usage is nearly 100% :shocking:
Where as WMP barely reaches 10%
 :noidea:
Logged
RIG 1
MSI Diamond
X2 4600+
2x1GB OCZ PC3200 2-3-2-5
OCZ Powerstream 520w
2xMaxtor80GB in RAID0
Samsung SataII 200GB
X-Fi xtremegamer
MSI NX7900GTO
LG-L1932P-19"
LG Lightscribe
Tt Lanfire
:dance:

Arioch

  • Guest

Something is definetly wrong there. Sounds like you are mostly running with Software Audio.  :think:
Logged

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

I tested yesterday the newest version of CoreCenter v.2.0.0.4 ....

The crackling problem occurs even with this version as soon as i disable core center the crackling noise disappears!

Take in consideration that i use an Analog  4.1 Speaker system configuration.

aicjofs,

I went through the Audigy LS  and SB Live! 24bit specs and found that these are almost identical except that Audigy LS has also a Dolby Digital 5.1 hardware decoder build in whereas  SB Live! 24bit is only "Dolby Digital Ready" which actually means this act is performed by software (CPU emulation)

indi,

winamp needs to be configured to run with hardware sound go to preferences, output plugins, directsound plugin, and enable HW accelaration.

Glenn,

Thanks!  ;-))  X-((


Take Care,

Markoul
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

Arioch

  • Guest

Even without winamp configured to use hardware, it should not eat 100% cpu. That is why I think something is not as it should.
Logged

Luke51087123

  • Guest

The audigy LS may be dolby digital but it SUCKS actually had to check and update their drivers last year when call of duty and other games were crashing for no reason.  Updated the drivers and that seem to stop but still heavy usage still caused crashes.  with my live i dont have these issues and they are both on my 5.1 speaker set up
Logged

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

Arioch,

I agree with you... 100% cpu with winamp is long toooo much  :irre2:


Take care,

Markoul
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

MarkoulTopic starter

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1066
  • I Salute You!
    • Markoul

Okay, here is an Easter Egg for all of you who wrote in this thread here...  :party:

Folks,

Have a Great Summer time!!   8-))


Markoul
Logged
MSI K8N SLI Platinum (nForce 4 SLI)/Bios v3.A /nVidia Chipset drv 6.86
Athlon 64 X2 dual core 4200+ Manchester
Zalman CNPS7700-Cu
2x1GB Corsair PC3200(slots 1&2 Dual DDR)
OCZ Powerstream 520W
Gigabyte 6600GT PCI-E/drv 91.31
WinXP Pro SP2 DX9c
more...[

mux1

  • Guest

:shocking:
I just installed winamp and whoa.
CPU usage is nearly 100% :shocking:
Where as WMP barely reaches 10%
 :noidea:

I'm running a 3200+ Venice and at most, Winamp reaches 2%. Are you using DirectSound output as your "output plugin".
Logged

Indigian

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1011

Did not go into the options.
Just put it on to try but when I saw the CPU usage I took it off again.

Will load it up again later and have a look in the options :biggthumbsup:
Logged
RIG 1
MSI Diamond
X2 4600+
2x1GB OCZ PC3200 2-3-2-5
OCZ Powerstream 520w
2xMaxtor80GB in RAID0
Samsung SataII 200GB
X-Fi xtremegamer
MSI NX7900GTO
LG-L1932P-19"
LG Lightscribe
Tt Lanfire
:dance:
Pages: [1]   Go Up