Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: Neo3-F boot problems  (Read 1565 times)

0 Members and 1 Guest are viewing this topic.

timkTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 7
Neo3-F boot problems
« on: 07-September-05, 21:11:21 »

This is a weird one.  I built a computer for a co-worker loosely based on the specs laid out in the Value Gaming Buyer's Guide for the month of July shown at www.sharkyextreme.com

The parts all came in a week ago.  I assembled the system, and everything worked perfectly.  I installed and tested Windows, ran some 3D tests on the video card, checked out what was reported by CPU-Z, updated Windows, etc...

Confident that all was well, I boxed up the system and delivered it to my co-worker, who reported yesterday that the system would not run.  I assumed there was a simple problem, but it turns out that now I have the box open on my floor and I'm trying to figure out what is wrong.  There do not appear to be any loose connections as I was hoping I would find. 

When the power button is pressed, the fans all spin, but there is no picture on the monitor.  I once had this problem with an underpowered nForce Socket-A board, so I tried out a beefier PSU, only to have the same thing happen.  I tried out the monitor on my main system and it worked fine.  I tried a PCI video card and also an AGP video card but neither responded.  It seems like the problem is not with the video card, the monitor, nor the PSU.

I can't figure out how it can be running flawlessly one day, have no changes made, and then not run at all.  I tried re-setting CMOS with the push button, but I'm not sure if that worked.  I removed the battery for a couple of minutes hoping this would clear CMOS.  So far, I've had no luck.  The fans spin, but no sound from system speaker, nor any HDD activity, nor any video.

Here are the specs:

AMD Athlon 64 3400+ Newcastle core (Socket 754)
MSI K8N Neo3-F nForce4
Aspire Case w/ 420W Aspire PSU (+3.3V/28A, +5V/40A,+12V/18A,-12V/1.0A,-5V/1.0A,+5SB/3.0A)
Corsair ValueSelect 2x512MB DDR-400
Saphire 128MB (ATI) X300 SE, PCI-E x16
WD Caviar SE 80GB HDD (ATA-100)
Light-On DVD-RW
Samsung Floppy
Viewsonic 17" LCD
Windows XP Home

I'm really stuck trying to figure out what the problem is.  I will try some more to reset CMOS.  After that, I think I will take everything apart, and try to run the system with very basic hardware to try and achieve POST.
Logged
PC #1:
AMD Athlon XP 2400+
MSI KT3 Ultra ARU
2 x 512MB Samsung DDR PC-2700
ATI Radeon 9800 Pro
2 x WD 80GB HDD (RAID 0)
Lite-On DVD-RW
SB Live! Value
Windows XP Home - SP2
ANTEC 430W TruePower

PC 2: (problem PC)
AMD Athlon XP 3000+ (333 Bus)
MSI K7N2 Delta2
2x512MB Corsair ValueSelect DDR PC-3200
ATI Radeon 9200
80 GB Seagate HDD
ANTEC 350W PSU

akhilles

  • Guest
« Reply #1 on: 25-September-05, 22:23:41 »

It sounds like a short in the mobo. Take it out of the case and boot the barebone.
Logged

SAB

  • AM2 Pioneer
  • GENERAL
  • *****
  • Offline Offline
  • Posts: 5530
  • The streets are fields, that never die.
« Reply #2 on: 25-September-05, 23:05:49 »

timk...don't you hate that! As I have built systems for others, I find it best to cycle the computer for a minimum 72 hours. That is...letting it run at idle for a few hours, then running some benchmarks, idle again for a few hours, then run stress tests such as SiSandra. Then I will attempt several re-starts, update chipset drivers, update Windows, then update graphics drivers. I again test for stability due to the "updates", to see if they do not cause glitches. It is then that I go into BIOS and make gradual adjustments throughout. I then let the system run non-stop for several hours more! This should take three or four days, and it gives the system running time, in case a System Restore has to be used for recovery.

The reason I do this is to assure myself that the computer is ready for delivery, and that my approval has been granted. Once delivery and set-up was initiated by yourself...did you verify that your customer had a quality surge protector?

One time, a customer of mine hooked up to the Internet, a few days after I delivered his system, and he never installed any anti-virus programs, no firewall, or any other such programs for protection. A week or two later, he's calling me up complaining that his computer did not work anymore. Upon further troubleshooting into "his" problem, I found some XXX-rated crud in a hidden folder, which had corrupted the O.S.! I had to format the hard drive and re-load the O.S. I told him what I had found, and he turned very red-faced and humble.

So......if the system ran fine for you, but not for him, expand your troubleshooting tactics!!!!
Logged
ASUS Crosshair V Formula Z
AMD FX-8350
G.Skill DDR3 ~ 16GB
Western Digital 2 ~ 150GB Raptors
ASUS 52X CD/RW
ASUS CD/DVD/RW
ASUS 2 ~ GTX770
Logitech Z-560 4.1 Spkr. Sys.
Logitech MX Pro Laser Mouse
Windows7 Ultimate X64 Edition
Linksys WMP55AG 811A/G Wireless Adapter
Thermaltake 1050W PSU

El Cubo

  • Guest
« Reply #3 on: 08-February-06, 23:56:11 »


I'm experiencing a very simular problem.  Did you find a solution to yours?

El Cubo
Norway
Logged

MGP

  • FIRST LIEUTENANT
  • ***
  • Offline Offline
  • Posts: 473
« Reply #4 on: 09-February-06, 04:43:24 »

Strip down to a basic system, cpu+fan, 1 stick of ram and vid card, disconnect all drives and remove any add-on cards and USB devices. Now try to boot, if you can boot add one piece of hardware ata time until you find the culprit. If no post then pull graphic card and power up, you should get a series of beeps indicating that atleast the MB is OK as it has detected the missing vid, do the same with the ram.
Logged

El Cubo

  • Guest
« Reply #5 on: 09-February-06, 15:09:00 »

Thanks a lot for your feedback.

I've tried to strip down to just the MB (with the CPU) and nothing else connected, but the thing still won't start.  At least the fan on the MB and the CPU-fan don't move beyond an initial "jerk" when I connect the power.  If I disconnect the power to the CPU and start up with just the MB power connected (24 pins connector) the fan on the MB starts.

The setup I'm using worked fine for about 30-45 minutes after I had assembled it.  But after I had formatted the hard drive the thing just died in the middle of the Windows XP installation, and has been like this since then.

El Cubo
Logged

Grayone

  • MSIHQ Red Rockets Team Member
  • LIEUTENANT GENERAL
  • ****
  • Offline Offline
  • Posts: 4098
« Reply #6 on: 09-February-06, 15:19:01 »

What is the aperage rating per rail for the power supply?  The info is on a label on the side of the power supply.
Logged
DKA790GX Platinum w/Phenom II 960T unlocked to 6 cores
4 gig GSkill DDR2 800 @5-5-5-15-2T
N460GTX & N450GTS
Corsair 650TX  12v-52 amps
Windows XP-SP3

G31-M7 w/Q9400 @3.28GHz @1.312v
2Gb DDR2 800 @5-6-6-15-2T
GTX460 Hawk video card
Seasonic 520 Watt S-12 12v-40amps
Windows XP-SP3 - Folding 24/7
 

jabiru

  • STAFF SERGEANT
  • *
  • Offline Offline
  • Posts: 98
« Reply #7 on: 09-February-06, 17:18:12 »

Hi El Cubo,
Is the cpu heatsink and fan seated properly?
Regards Jabiru
Logged
MSI P45NEO3-FR-BIOS 1.3
CORE2 DUO E8200-STOCK FAN
2x1024mb crucial DDR2-PC2-6400 CL4-BL12864AA804
CORSAIR-VX550W-41A ON SINGLE RAIL

PCI-E CARD:ASUS Radeon EAH4850
HITACHI 160GB DESKSTAR [SATA 1]
THERMALTAKE TSUNAMI VA3000 CASE
GENERIC Dvd ROM & FLOPPY
 o/s xp sp3

El Cubo

  • Guest
« Reply #8 on: 09-February-06, 21:03:12 »

Thanks again for you help, guys.  As far as I can tell the heat sink and fan are seated as they should.  I tried to remove the CPU (and heat sink/fan) as well and start the machine with nothing but the MB and the power supply, and now the fan on the MB jerked a little more than before, but it still doesn't start.

The label on the power supply reads:
AC Input: 220V, 3.5A, 50 Hz
DC Output: 300 W (+3.3V & +5V = 120 W Max)
+3.3V - 20.0A(ORG), +5V - 20.0A(RED), +12V1 - 8.0A(BLUE)
+12V2 - 14.0A(YEL/BLACK), +5Vsb - 2.0A(PURP), -12V - 0.8A (BLUE)
P.G.Signal(GRAY), GROUND (BLACK)

I don't know if that anwers your question, but that's all there is.
Logged
Pages: [1]   Go Up