Please login or register.

Login with username, password and session length
Advanced search  

News:

If you want to flash your BIOS, please use our own Forum USB Flash tool - NOW UPDATED!

Pages: [1]   Go Down

Author Topic: Disapearing Drive - BIOS or OS problem? (updated thread title)  (Read 584 times)

0 Members and 1 Guest are viewing this topic.

maby66

  • Guest

My system in my profile has been running for approx 2months.
My single Raptor is running OS and a couple of games, but this weekend the machine hangs on boot at the Nvidia Raid screen stating "detecting array".....even though I am not using RAID.
Going in to BIOS, my HDD is detected as "3rd master" - but the value shows as "NONEWDC  WD360GD-00FNA0"
Going in to auto detect seems to clear this temporarily.
If I then go into Advanced BIOS, and Hard Disk Boot Priority, the first item is shown as "Ch2 M. NONEWDC  WD360GD-00FNA0".
I am sure this is where my problem lies, but I cannot clear this value.
I have tried booting with JBAT1 button pressed, and tried removing the CMOS battery, but this value remains.
Every time I boot normally it hangs at detecting RAID array (even though Nvidia Raid is disabled in BIOS), and if I go into BIOS I keep getting this "corruption" of the Raptor name.
Any ideas?
« Last Edit: 23-September-05, 10:25:51 by maby66 »
Logged

Assaf

  • MSIHQ Red Rockets Team Member
  • HydroGen
  • ****
  • Offline Offline
  • Posts: 5795
Re: Wont boot cant boot
« Reply #1 on: 20-September-05, 18:57:24 »

You probably have two RAID controllers on the board, disable both.
How is the raptor detected when it is on another channel or even another computer?
Logged

maby66

  • Guest
Re: Wont boot cant boot
« Reply #2 on: 20-September-05, 19:28:40 »

hmmmmmmmmm..........after pulling my hair out and running through a couple of things in the BIOS, I happened to look at the IDE cable for my optical drive - it was using the plug marked "Master"...
I've pulled it and changed it to slave and it seems to have cleared the problem....this could be down to when I first built and loaded the OS from CD....but if that is the case, how did it carry on working for months???

Welcome to Bizarro world......
Logged

maby66

  • Guest
Re: Wont boot cant boot
« Reply #3 on: 22-September-05, 20:28:11 »

well - it gets curioser and curioser....I've got over the booting issue - looks like my DVD drive was dead - tho why that was having the effect it did I really dont know.
I've popped in an old DVD Rom from my second rig - it is recognised fine in BIOS, I have it jumpered to cable select, on an Akasa IDE cable (Master plug) and IDE1.
Shows up as Primary IDE master, machine now boots fine, no corruption of the BIOS device names.
Problem is, that the drive disappears from Windows part way through a session!
I can start the machine, load a disc, see the drive recognised in My Computer/Properties/Hardware/Device Manager, but if I try to run anything from it or run a game that requires a a disc in the drive it disappears - literally!
If I try to run Battlefield2 from the desktop icon, the splash screen comes up, then after a while it says "please ensure you have the disc in the drive"...which it is.....but if I go to Device Manager, XP cannot see an optical drive at all....even though it was there earlier.
Cables are in as tight as they can be without being forced.

Any ideas?
Logged
Pages: [1]   Go Up