Close

Register Now!

To Get More Info and Daily Reward.

Please login or register.
Pages: [1]   Go Down

Author Topic: GS60 2PE game video lag / stutter  (Read 4398 times)

0 Members and 1 Guest are viewing this topic.

ThrottleTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
GS60 2PE game video lag / stutter
« on: 15-June-14, 17:47:23 »

Hi everyone, I bought a GS60 2PE laptop about 2 weeks ago and have been having some issues (more frequently as time goes on) with stutter and video lag. For example, playing world of warcraft, if there is a change in anything on the screen, like targeting another player, opening a bag, opening the map etc, occasionally the video just locks up for 1-3 seconds then continues as normal while sound continues to play. Additionally on any steam game I've played, the game will randomly stutter (video freezes and sound loops for a second or two) then continues on. This also seems to happen when messages are displayed on the screen or basically the game has to load anything new to the display..
I originally thought it might be a game issue but the similar problem across multiple games and problem getting worse as time goes on worries me. Has anyone else experienced this issue or have any idea what it might be?
Thank you!
Logged

Svet

  • T9246ED
  • Administrator
  • *****
  • Offline Offline
  • Posts: 73317
GS60 2PE game video lag / stutter
« Reply #1 on: 16-June-14, 10:53:36 »

is there HDD activity when this hang up for 3 sec. hapends?
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
GS60 2PE game video lag / stutter
« Reply #2 on: 16-June-14, 11:29:47 »

Have you installed the game on HDD or SSD?
If it's on the HDD, try to check your HDD by using CrystalDiskInfo and also try to turn off the power saving function of your HDD.
http://www.msi.com/faq/nb-977.html
Logged

BlueAlexFPS

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1110
GS60 2PE game video lag / stutter
« Reply #3 on: 17-June-14, 02:05:38 »

I think it's purely software issue, not hardware problems.
Logged


Work in Computer Industry
GS73VR GTX1060 as working laptop
GT75VR GTX1080 as home entertainment
PS4 to play NBA2K, MLB The Show & NFS racing games with 27" DELL 4K Display
Love to play FPS games, racing games and NBA/MLB games
Steelseries 6GV2 keyboard and CORSAIR M65 FPS mouse
Dynaudio MC15 sound system in living room
Edifier C3 2.1 channel sound system in computer room

lasse-haunstrup

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
GS60 2PE game video lag / stutter
« Reply #4 on: 02-July-14, 14:56:16 »

I have the same problems when I play. In particular, worst in World of Tanks (FPS).
I even get the freaking spikes when i use a kable. If there isn't a fix soon for this problem, then i'll return the computer again. Ridiculously you have to pay so much money for something like this!

Hope MSI comes with a fix or w / e a.s.a.p

Another thing i've noticed, it's really loud... I mean the "air system" is really loud when i do play any type of game. Can you controlle that? Drives me crazy after a few minutes.
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
GS60 2PE game video lag / stutter
« Reply #5 on: 03-July-14, 03:26:52 »

Quote from: Athrion;107161
I have the same problems when I play. In particular, worst in World of Tanks (FPS).
I even get the freaking spikes when i use a kable. If there isn't a fix soon for this problem, then i'll return the computer again. Ridiculously you have to pay so much money for something like this!

Hope MSI comes with a fix or w / e a.s.a.p

Another thing i've noticed, it's really loud... I mean the "air system" is really loud when i do play any type of game. Can you controlle that? Drives me crazy after a few minutes.

What nvidia driver do you have?
Do you run World of Tanks by using the LAN or Wireless LAN?

Not sure if you're having the same GS70 2PE. Try to use the nvidia driver from MSI website and update the VBIOS.
Make sure your power option is set to high performance and run the game with both battery & AC adapter attached.
Logged

lasse-haunstrup

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 2
GS60 2PE game video lag / stutter
« Reply #6 on: 03-July-14, 04:30:59 »

Quote from: hch;107244
What nvidia driver do you have?
Do you run World of Tanks by using the LAN or Wireless LAN?

Not sure if you're having the same GS70 2PE. Try to use the nvidia driver from MSI website and update the VBIOS.
Make sure your power option is set to high performance and run the game with both battery & AC adapter attached.


This happens both when I'm on WiFi or Wireless LAN. Last night i noticed i get the spikes when i'm in the menu as well.

Nvidia GeForce GTX 870m - 337.88 Driver (Updated 26-05-2014)

I have MSI Live Update installed which automatically scans your computer for updates for all programs / software
I have changed it to High Preformance both when on battery power and solid power.
Will try and update VBIOS from MSI website. Hope this helps!

GS70 2PE is the 17 "version.

Update - Ehm, how do you update this VBIOS? (Not that great with a computer).
Logged

chc

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1257
GS60 2PE game video lag / stutter
« Reply #7 on: 03-July-14, 05:03:22 »

Not a good idea to use MSI Live update to upgrade your software as this software only support MSI MB and VGA card. Better stick to the driver provided on MSI website or load it from NVIDIA web directly.

BTW, you can find VBIOS update SOP here. This link is from MSI web.
http://www.msi.com/files/pdf/VBIOS_Update_under_DOS_mode_EN.pdf
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
GS60 2PE game video lag / stutter
« Reply #8 on: 09-July-14, 00:16:05 »

Quote from: Athrion;107274
This happens both when I'm on WiFi or Wireless LAN. Last night i noticed i get the spikes when i'm in the menu as well.

Nvidia GeForce GTX 870m - 337.88 Driver (Updated 26-05-2014)

I have MSI Live Update installed which automatically scans your computer for updates for all programs / software
I have changed it to High Preformance both when on battery power and solid power.
Will try and update VBIOS from MSI website. Hope this helps!

GS70 2PE is the 17 "version.

Update - Ehm, how do you update this VBIOS? (Not that great with a computer).

Like chc said, Live Update is not for notebook and I've known few users got issues because of the Live update.
I'll suggest you to do a system restore and install all drivers from MSI website one by one.
*Usually I install the Audio drive first, then the chipset driver. For VGA drivers, you should install the Intel's VGA driver before NVIDIA's .

Let us know if how it goes after reinstall the drivers. good luck!
Logged

ThrottleTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
GS60 2PE game video lag / stutter
« Reply #9 on: 27-September-14, 19:03:34 »

Hey everyone, I'm going to reopen this old thread after experimenting for a while and not being able to find any solutions. While playing games installed to the disk drive I am still getting some pretty serious video/sound stutter/lag. Specifically when something new happens such as a new sound is played.. For example, while playing team fortress classic (half-life mod), when the voice says "ten minutes remaining" or "The enemy has your flag" it will freeze up, my guess, when trying to access that sound file. While playing with the task manager open and watching the "active time" spikes out over 100%.
See below.. The spike is obviously where the lag occured.

Other games that I play more often I have moved to the SSD and that solved the problem but I can't put everything there so any help would be appreciated!
Logged

Syrellaris

  • SECOND LIEUTENANT
  • **
  • Offline Offline
  • Posts: 180
GS60 2PE game video lag / stutter
« Reply #10 on: 27-September-14, 21:39:31 »

1. Try to remove HDD high usage related activities by following FAQs.
I) http://www.msi.com/pic/faq/10011432@...0000000646.zip
II) http://www.msi.com/faq/nb-740.html

2. Install The Crystal Disk Info utility and the HDD supports the APM feature, then change its setting.
I) Set the APM Control to the highest, in order to prevent the drive enters stand by mode after certain time.
*Make sure you set the function everytime you restart the system.
a. Download and install the crystal disk info utility.
b. Open CrystalDiskInfo.
c. Choose Function > Advanced Feature > APM Control.
d. Choose your hard drive.
e. Set APM function to FEh Maximum performance.
II) Set the power plan to the maximum. (Control Panel> Hardware and Sound> Power Options>(Hide additional plans) High performance.
Logged

ThrottleTopic starter

  • PRIVATE FIRST CLASS
  • ***
  • Offline Offline
  • Posts: 6
GS60 2PE game video lag / stutter
« Reply #11 on: 27-September-14, 22:08:39 »

Syrellaris, thank you! I had downloaded CrystalDiskInfo from the previous post but had no idea what to do with it. Setting the APM function to FEh max seemed to have fixed the problem.
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
GS60 2PE game video lag / stutter
« Reply #12 on: 29-September-14, 20:10:05 »

@Throttle, What HDD are you using?
Logged

Camo260

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
GS60 2PE game video lag / stutter
« Reply #13 on: 05-October-14, 21:55:44 »

Does anyone know how to disable APM or set it to FEh on boot.
I don't like having to set it every time I turn on my computer xD
Logged

hchg

  • LIEUTENANT COLONEL
  • *
  • Offline Offline
  • Posts: 1507
GS60 2PE game video lag / stutter
« Reply #14 on: 06-October-14, 00:57:24 »

Check the "Startup" in Function menu and also in Advanced Feature> "Auto AAM/APM Adaption".
Logged

edvinb

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
GS60 2PE game video lag / stutter
« Reply #15 on: 01-November-14, 18:07:09 »

had this issue with GT70. The mentioned app and settings solved my stuttering - thanks guys!
Logged

vasco.carpentero

  • PRIVATE E-2
  • **
  • Offline Offline
  • Posts: 1
Re: GS60 2PE game video lag / stutter
« Reply #16 on: 15-December-14, 13:38:10 »

Same problem with the HDD of my GS60, the crystal disk software solve it. Though I'm getting tired of always turning this of with Crystal Disk info every time I boot or the laptop gets out of sleep mode.

Is there any way to do this permanently?

Thanks in advance
Logged

chc

  • MAJOR
  • *****
  • Offline Offline
  • Posts: 1257
Re: GS60 2PE game video lag / stutter
« Reply #17 on: 16-December-14, 02:54:02 »

Install your game in SSD. Then your problem will be solved. :biggthumbsup:
Logged
Pages: [1]   Go Up